Video Screencast Help

Search

Search results

I need a solution Can someone please confirm what the minimum version the user need to user ServiceDesk? I have read some places its only IE 10 and above and other its 7/8/9 ...
This issue has been solved
Forum Discussion by Michael19 | 21 Jan 2016 | 2 comments
I need a solution Hi, guys! I need reset the SLA when the ticket of Incident is reassigned to a new queue. It is my first time with ServiceDesk 7.5. We have any nivels SLA ...
This issue has been solved
Forum Discussion by melina.pereira | 21 Sep 2015 | 1 comment
I need a solution Hello all, I was curious if there are language packs for ServiceDesk 7.5 SP1. The majority of our users are in English, but we are recently pushing our ...
This issue has been solved
Forum Discussion by StevenB. | 01 Sep 2015 | 4 comments
I need a solution Hi All, I am trying to set up the email notification for SLA warnings. I have set the process automation settings and added SLA targets etc. however when the ...
This issue has been solved
Forum Discussion by ABrain | 13 Jul 2015 | 4 comments
I need a solution Service Desk 7.5 What ruleset is used for email notifications for subtask? I have emails for assigned to group and to user. But when a subtask is assigned to a ...
This issue has been solved
Forum Discussion by rrmarlatt | 11 Jun 2015 | 2 comments
I need a solution We had some issues with tickets not applying an SLA. The tickets are now in a closed status, but I would like to find a way to update the ticket and add a completed ...
This issue has been solved
Forum Discussion by StevenB. | 21 May 2015 | 2 comments
I need a solution Hello Are there any videos on how to configure the Service Desk 7.5 platform? Thank you in advance 1 ...
This issue has been solved
Forum Discussion by efyuze | 19 May 2015 | 2 comments
I need a solution We have a customized form we use for reassigning subtasks. We are having issues with someone typing in the name of the user/group to reassign, then hitting enter; ...
This issue has been solved
Forum Discussion by StevenB. | 11 May 2015 | 3 comments
I need a solution Hello All, I am trying to edit some content in "submit request" tab. Specifically the text under "report incident" to be more intuitive ...
This issue has been solved
Forum Discussion by KSchmeck | 10 Apr 2015 | 3 comments
I need a solution Hi, We are running Service Desk 7.5 and i would like to change the Satisfaction Survey email to contain a link direct to the survey page and not the incident ...
This issue has been solved
Forum Discussion by ABrain | 08 Apr 2015 | 2 comments