Video Screencast Help

Search

Search results

I need a solution Hello I am currently on ServiceDesk 7.5 MP1 and I am wondering if it's possible to setup an automation rule to email the assignee of a subtask when the ...
Forum Discussion by Aaron@TH | 30 Jul 2014 | 0 comments
I need a solution We are having an issue with Active Directory users logging onto SOME PC's .  From certain PC's, logon attempts result in the error "Invalid ...
Forum Discussion by CathyPC | 30 Jul 2014 | 0 comments
I need a solution Hi Team I need to build a report completed by assigned subtasks tail but can not find how. I would appreciate some guidance from you (Endpoint Management, ...
Forum Discussion by nmatosg | 29 Jul 2014 | 0 comments
I do not need a solution (just sharing information) I tested the Add Comment function in 7.5 sp1 and realized it doesn’t work the same way as in 7.1.x. After reading this article I ...
Forum Discussion by Callander | 23 Jul 2014 | 1 comment
I need a solution Hi, I have trouble with error messages for a Data Event. I have created a ruleset for a Data Event. The Data Event is suppose to change a custom created data field ...
Forum Discussion by Callander | 23 Jul 2014 | 1 comment
I need a solution Hello, I am brand new to Service Desk.  I was wondering if there are other organizations out there that have need to assign multiple individuals to an incident, ...
Forum Discussion by mclpgfh | 21 Jul 2014 | 2 comments
I need a solution Has anybody successfully update the SD workflow to correct Incident(s) with missing assignments aka Orphaned Tickets. I know there are solutions in the connect ...
Forum Discussion by WDRAIN1 | 16 Jul 2014 | 5 comments
I need a solution I was wondering if anyone has this issue. Whenever our users type in these symbols < or > ....they can't submit the incident. It gives them an error ...
Forum Discussion by MathieuVautour | 15 Jul 2014 | 3 comments
I need a solution Most of the Information synces up but for some reason emloyeeNumber will not sync.  I can open AD Explorer and log in to AD with application identity and see it ...
Forum Discussion by Kevin Shilling | 15 Jul 2014 | 4 comments
I need a solution Hi all, The user is authenticated in Process Manager. When user clicks a link to the create a ticket another authorization request opens. How this second ...
Forum Discussion by Olga Kachalova | 03 Jul 2014 | 1 comment