Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution If two users were to use the Edit Incident form (a process type action for incident management) at the same time it seems that the second person to click the Save ...
This issue has been solved
Forum Discussion by Lark | 19 Mar 2014 | 7 comments
I need a solution I'd like to add my own custom task to an existing CM process.  Is this possible through a custom workflow? For example, when a submitted Change ticket is in ...
Forum Discussion by Lark | 11 Feb 2014 | 3 comments
I need a solution I am investigating the possibility of importing existing open incidents in Remedy into ServiceDesk.  The Remedy db is hosted on an Oracle db and it looks feasible to ...
Forum Discussion by Lark | 22 Jan 2014 | 2 comments
I need a solution Hi All, I'm using the "Send Change to Workflow" action in a ruleset to trigger a custom workflow I'm developing.  That workflow has a ...
This issue has been solved
Forum Discussion by Lark | 20 Jan 2014 | 2 comments
Hopefully the title says it all. Currently, in SD 7.5 SP1 we have the ability to create an Action [Set Location][To Affected user's Location] in rule sets for Incident Management. I would like to see the same capability for Departments. That ...
Idea by Lark | 17 Dec 2013 | 0 comments
I need a solution When using the Advanced Incident form, after entering a user's e-mail address in the Select User input box you need to click on the button next to it.  This ...
This issue has been solved
Forum Discussion by Lark | 10 Dec 2013 | 7 comments
I do not need a solution (just sharing information) This is something that had me scratching my head for a little and I thought I'd share it. One of the new features in the ...
Forum Discussion by Lark | 10 Dec 2013 | 7 comments
I need a solution I have two completely separate environments upgraded to ServiceDesk 7.5 SP1 and I've been noticing a couple of user experience things for user accounts synced ...
Forum Discussion by Lark | 12 Nov 2013 | 42 comments
I need a solution In our install docs for ServiceDesk 7.5 MP1 we have a reference to the settnig "Allow Remote Connections" in the LocalMachineInfo Editor tool.  It was found ...
This issue has been solved
Forum Discussion by Lark | 06 Nov 2013 | 2 comments
I do not need a solution (just sharing information) I just thought I'd share this - it might be listed somewhere in the implementation guide but I didn't see it. For ...
Forum Discussion by Lark | 24 Jul 2013 | 1 comment