Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution I used Symantec Workspace Virtualization Admin and Workspace composer created one package(.xpf) of Office 2010 with all available office updates. recently some new ...
Forum Discussion by Tammy_Huang | 25 Aug 2014 | 2 comments
I need a solution Hi, I am trying to virtualize Office 2007 for XP. It is working fine on “Symantec Workspace Virtualization Admin” but on the “Symantec Streaming Console”, I am ...
This issue has been solved
Forum Discussion by HarshaCherukuri | 10 Aug 2014 | 2 comments
I need a solution We are currently packaging on this tool + target build is Japanese. We are facing n number of errors, random behaviours, no support from symantec support site. ...
Forum Discussion by madformsi1 | 21 Mar 2014 | 16 comments
I need a solution Hi Guys, We are trying to capture Firefox with add-ons with SWV.  I can happily import to a virgin machine and the layer activates fine but doesn't hold any ...
Forum Discussion by kamino | 10 Dec 2013 | 2 comments
I need a solution HI, In SWV 7.5 version the [TEMP] and [USERPROFILE] variable is not resolving correctly i.e. it by default takes the variable as: [TEMP]  ...
Forum Discussion by Rachna | 09 Dec 2013 | 1 comment
I need a solution Hi everybody.   I just builded a testing environment for Symantec Streaming. And there is no problem regarding distribution applications to the desktops. But ...
This issue has been solved
Forum Discussion by JRLKMD | 15 Jul 2013 | 2 comments
I need a solution By using Altiris,we have already deployed virtualization package for adobe reader on the clients of our enterprise,but recently we found that in every morning,about on ...
Forum Discussion by Derke | 29 May 2013 | 8 comments
I need a solution Whenever we have an Active Layer on our systems, if we need to uninstall a program, the uninstall can take hours.  Im currently watching adobe reader uninstalling and ...
Forum Discussion by JJV | 13 May 2013 | 1 comment
I need a solution Hi all,   Is there solution to install streaming agent on XP 64 bits? Regards, Zineddine   1 ...
This issue has been solved
Forum Discussion by zineddine | 07 Mar 2013 | 8 comments
I need a solution A member of our Workspace Virtualization & Streaming Group recently contacted me asking these questions and would like to ask if members of our community could ...
Forum Discussion by AndyN | 21 Feb 2013 | 3 comments