Video Screencast Help

Search

Search results

I need a solution I am using SSR 2013 on a Win XP system. I have installed all the components that were specified prior to SSR 2013 installation (WIN & .Net 4). Installation went ...
Forum Discussion by hwrd69 | 05 Jun 2015 | 2 comments
I need a solution I have Symantec System Recovery Management Solution 2013 R2 running on windows server 2012. I have manually installed the Management Agent on an XP SP3  desktop. ...
Forum Discussion by Ravi Bhandari | 19 May 2015 | 1 comment
I need a solution I have windows NT workstation 4.0 sp6 and XP, it's already installed in very old hardware , so i want your opinion to take this windows safe and put it in new ...
Forum Discussion by u0ap@yahoo.com | 04 May 2015 | 4 comments
I need a solution Hi Can we downgrade Symantec system recovery 2013 R2 to Symantec system recovery 2013 with license Thank you Any reason you want to do Any reason ...
Forum Discussion by Janaka Sampath | 25 Mar 2015 | 3 comments
I need a solution My customer is using Symantec Backup Exec System Recovery V8.0.4 and the Server which was being used as the Central Management node has died.  They also do not have ...
Forum Discussion by MFHON | 21 Jan 2015 | 2 comments
I need a solution Hi,  Hoping somebody can provide some guidance. I have an old PC running XP home.  This computer contains a lot of programs and info that can't be ...
Forum Discussion by drmcgahey | 05 Sep 2014 | 6 comments
I need a solution I'm using SSR 2013 version 11.0.2 boot CD to upgrade an 80GB hard disk to 250GB. SSR 2013 is not installed on the Windows XP PC. The (source) 80GB disk is ...
Forum Discussion by Morph27 | 18 Jul 2014 | 1 comment
I need a solution I have several Windows systems in two floors interconnected, both floors are in the same vlan, unique IP addresses but unfortunately there are a few duplicate ...
This issue has been solved
Forum Discussion by aviltauro | 13 Jun 2014 | 5 comments
I need a solution Installed SSR 2013 on Win Vista system; went to configure backup, SSR showed no source or destination drives, in fact, no drives, nada. Which service pack of SSR ...
Forum Discussion by fconnectk | 03 Jun 2014 | 4 comments
I need a solution I have downloaded and extracted the files but don't know how to get it to run. For install symantec system For install symantec system recovery 2013, you ...
Forum Discussion by Racing121 | 09 May 2014 | 1 comment