Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi,  Hoping somebody can provide some guidance. I have an old PC running XP home.  This computer contains a lot of programs and info that can't be ...
Forum Discussion by drmcgahey | 05 Sep 2014 | 6 comments
I need a solution I'm using SSR 2013 version 11.0.2 boot CD to upgrade an 80GB hard disk to 250GB. SSR 2013 is not installed on the Windows XP PC. The (source) 80GB disk is ...
Forum Discussion by Morph27 | 18 Jul 2014 | 1 comment
I need a solution I have several Windows systems in two floors interconnected, both floors are in the same vlan, unique IP addresses but unfortunately there are a few duplicate ...
This issue has been solved
Forum Discussion by aviltauro | 13 Jun 2014 | 5 comments
I need a solution Installed SSR 2013 on Win Vista system; went to configure backup, SSR showed no source or destination drives, in fact, no drives, nada. Which service pack of SSR ...
Forum Discussion by fconnectk | 03 Jun 2014 | 4 comments
I need a solution I have downloaded and extracted the files but don't know how to get it to run. For install symantec system For install symantec system recovery 2013, you ...
Forum Discussion by Racing121 | 09 May 2014 | 1 comment
I need a solution I have the SSR 2013 Recovery Disk and Have also downloaded the SSR 2013 SP2 Recovery Disk and neither will boot for over 30-45 minutes. What has gone wrong with ...
Forum Discussion by ITJonny | 29 Apr 2014 | 8 comments
I need a solution I have a WinXP PC that is retiring.  Is it possible to move the BESR installation to the Win7Pro replacement PC?  If so, is there any documentaion.  thanks ...
This issue has been solved
Forum Discussion by sideshow 2 | 25 Apr 2014 | 4 comments
I need a solution I have two computers with the same GUID in Altiris Agent.  So I deleted them from SSR-MS, then reset Guid (AeXAgentUtil.exe /resetguid), and then restart agent. But ...
Forum Discussion by markus_m | 14 Apr 2014 | 13 comments
我需要解决方案 Hi I am trying to backup a PC using SSR2013 (Desktop ed). I have created a custom backup job to run on schedule but the backup continuously fails. I find the following error ...
Forum Discussion by Zaid_1a | 17 Feb 2014 | 14 comments
I need a solution Hi there.   I have a huge problem on a windows XP workstation running a small "server" application. Every time the scheduled job starts, it quits ...
This issue has been solved
Forum Discussion by Foralias | 23 Jan 2014 | 8 comments