Video Screencast Help

Search

Search results

I need a solution Hello... Just want to ask you... I am running Symantec SBE 12.1 and i am looking on Symantec EE, can i upgrad my from SBE to EE without losing any thing and ...
Forum Discussion by waelhilal | 01 Jul 2015 | 2 comments
I need a solution Hi everyone! I'm currently evaluating trialware version of Endpoint Protection Manager (SEPM) with managed client. (SEP) I have encountered a problem: ...
Forum Discussion by d8888 | 22 May 2015 | 15 comments
I need a solution hi all, I try to install Symantec_Endpoint_Protection_12.1.5_Win32-bit_Client_EN to this XP computer , it keep showing wizard was interrupted ,  Even I have ...
Forum Discussion by benmklam | 04 Mar 2015 | 15 comments
I need a solution Some Virus is coming in my laptop and it has changed all the files extension I try to manul change the extension but after that file is not open I am using ...
Forum Discussion by Verma piyush | 29 Jan 2015 | 5 comments
I need a solution I have upgraded our SEPM on the SBS 2011 server from 12.1 RU 2 to 12.1 RU 5 about a month ago. I had no problems and after a short break, all the clients (12.1.2) ...
This issue has been solved
Forum Discussion by BE_Aga | 22 Jan 2015 | 32 comments
I need a solution Hi, I was trying to deploy clients on Windows XP 32-bit workstations using the Client package export option (.exe) from the manager. When i try to install this ...
This issue has been solved
Forum Discussion by BHEL-EDN | 31 Dec 2014 | 26 comments
I need a solution We have SEPM 12.1 RU1 Manager installed on a Windows XP machine, we tried to copy the .jdb file to C:\Program Files\Symantec \Symantec Endpoint Protection ...
This issue has been solved
Forum Discussion by BHEL-EDN | 18 Dec 2014 | 4 comments
I need a solution I am looking for some advice on the best product to use? I am looking at installing an anti-virus product on around 30 PC that are connected to the same network ...
This issue has been solved
Forum Discussion by Jokko | 28 Nov 2014 | 4 comments
I need a solution Comienza instalando, pero posteriormente tira un mensaje que dice que la intalacion se interrumpio y ya no continua mas.... Post the SEP_INST.log file Post ...
Forum Discussion by jromero | 23 Sep 2014 | 1 comment
I need a solution Hi All, I have installed a USB LTE Internet Key (Huawei E3276) on a client with SEP 12.1.2015.2015 and with windows 7, but I'm unable to navigate. Seems that ...
This issue has been solved
Forum Discussion by VoCa | 11 Sep 2014 | 2 comments