Video Screencast Help

Search

Search results

I need a solution I have a couple of components in a workflow project that are custom from the Rest Generator.  The web service they communicate with returns a json formatted result.  I ...
Forum Discussion by Lark | 31 Aug 2015 | 0 comments
I need a solution We are currently using workflow to develop a process to submit forms for change requests. The workflow that is built out currently has problems running on the version ...
Forum Discussion by Suneel k | 27 Aug 2015 | 2 comments
I need a solution I have just created a Process Type Action that has a simple form and shows some information based on the ReportID.  The form opens as a virtual window (Open In a New ...
Forum Discussion by Lark | 11 Aug 2015 | 3 comments
I need a solution Is it possible to create a Workflow Process with a specific Tracking ID? This might be a bad idea but I have an external guid that I have from a source outside ...
This issue has been solved
Forum Discussion by Lark | 06 Aug 2015 | 5 comments
I need a solution I'm trying to use the "Set Process Name/Description" component to change the name of a process but it does not seem to work.  The process itself shows ...
This issue has been solved
Forum Discussion by Lark | 14 Jul 2015 | 6 comments
I need a solution I'm trying to create a form that will allow a user to modify some xml and then submit it.  When I use the Multiline text box I get errors like ...
Forum Discussion by Lark | 17 Jun 2015 | 10 comments
I need a solution Hello, I'm new to workflow and Servicedesk and unable to publish a workflow, I'm sure I'm missing something easy. Two Servers SMP ...
This issue has been solved
Forum Discussion by lotsill | 04 Jun 2015 | 3 comments
I need a solution When we used Workflow Solution 7.0, we added this script to the end of the workflow projects' ErrorPage.aspx: <script ...
This issue has been solved
Forum Discussion by MHope | 04 Jun 2015 | 1 comment
I need a solution Is the Table Generator only compatible with SQL Server?  I'm trying to use it with an ODBC connection to MySQL and it keeps throwing errors. On the ...
Forum Discussion by Lark | 22 Mar 2015 | 0 comments
I need a solution In Workflow 7.6 on Server 2012 R2 I'm attempting to use the .Net Library Generator but after I select it I'm immediately prompted with an error message ...
This issue has been solved
Forum Discussion by Lark | 19 Mar 2015 | 3 comments