Video Screencast Help

Search

Search results

I need a solution Hi I am hoping someone could assist with a problem that we are facing. We have recently installed Backup Exec 2014 on Windows 2012 R2 and the installation of the ...
Forum Discussion by CDSTechnical | 26 Aug 2014 | 4 comments
I need a solution Hello all I need to transfer the catalog from backupexec 2012 on a windows 2008 R2 server to backupexec 2014 on a windows 2012 server Is any safe way to do it? ...
Forum Discussion by ChrisKar | 26 Aug 2014 | 8 comments
I need a solution Dear All, I was referring to this KB - http://www.symantec.com/business/support/index?page=content&id=TECH218366 Which is telling me backup exec will not ...
Forum Discussion by PrabhatMVP2013 | 24 Aug 2014 | 3 comments
I need a solution I have issues with Backup Exec 2014 (clean install) on windows 2012 64 bits std. We have a weekly full backup every week and after the recyclable tape come back from ...
Forum Discussion by Ag BC | 22 Aug 2014 | 1 comment
I need a solution Hi all   I have a new W2K12R2 server with BackupExec 2014 and a RDX-100 system.    The problem plaguing me right now is that I cannot get BE to ...
Forum Discussion by TeeStars | 22 Aug 2014 | 2 comments
I need a solution Hello,   We are starting a project to replace an old Bue2010 R3 mediaserver with a new one. The new server will have a 10 gbe network connection. The media ...
This issue has been solved
Forum Discussion by Centraal Boekhuis | 22 Aug 2014 | 4 comments
I need a solution Our current tape drive has died and our server is ancient so i need to upgrade. I am looking at getting a HP StoreEver LTO−6 Ultrium 6250 Tape drive along with ...
This issue has been solved
Forum Discussion by StrucLLP | 20 Aug 2014 | 4 comments
I need a solution I had opened a question about getting back into BE a while ago and found out I needed Windows 2012 Server since I may want to backup my 2012 DC. I also purchased ...
Forum Discussion by pjamme | 20 Aug 2014 | 2 comments
I need a solution Using Backup Exec 2014 on Windows Server 2012 R2 and a Dell USB3 RD1000 drive. I tested using 2 cartridges, both of which only contain expired media. While ...
This issue has been solved
Forum Discussion by Dave Gray | 18 Aug 2014 | 2 comments
I need a solution Hi Symantec, I have multiple case open with Symantec for almost 60 days without solution. The dedicate duty manager over the phone complain about me as a client ...
Forum Discussion by Ag BC | 18 Aug 2014 | 2 comments