Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I do not need a solution (just sharing information) We are posting this so that no one else makes the same mistake we did.  We purchased System Recovery Small Business Server for a ...
Forum Discussion by sfuller 2 | 21 Oct 2014 | 3 comments
I need a solution Hi I have installed symantec system recovery 2013 on a windows 2012 server. It is doing a nightly backup to an external 1/2 TB drive. This is a full backup ...
Forum Discussion by Sense Support | 30 Sep 2014 | 3 comments
I need a solution I'm Still Having trouble Adding Drivers to SSR 2013 SP2 SRD. The WinPE is 6.3.9600. This means Windows 8.1/Server 2012 correct? I have 2 new workstations, ...
Forum Discussion by PatPatriot55 | 18 Sep 2014 | 1 comment
I need a solution I have a customer running an OS/Citrix application on old Netfinity 7000 severs. He is desperate to find a bit level backup solution as his servers (started with 6 and ...
Forum Discussion by Recovery Man | 10 Sep 2014 | 2 comments
I need a solution I am in the process of evaluating System Recovery 2013 Management Console and I am having a few issues pushing the backup policy to the client computers. The policy ...
Forum Discussion by James_A_14 | 03 Sep 2014 | 9 comments
I need a solution Hello I have created a recovery point set however when I apply a computer to the policy it doesn't save. When I return to the recovery set list the assigned ...
Forum Discussion by James Walton | 02 Sep 2014 | 7 comments
I do not need a solution (just sharing information) Beta Program for Symantec System Recovery 2013 R2 release We are happy to announce the Beta Program for Symantec™ System Recovery ...
Forum Discussion by Shailendra Musale | 01 Jul 2014 | 4 comments
I do not need a solution (just sharing information) Hi, Back in October 2013, a support case that I opened with Symantec in relation to failure of the Elitepad 900 G1 to boot into ...
Forum Discussion by Orson100 | 08 Jun 2014 | 2 comments
I need a solution Hi I am attempting to restore a server snapshot using the Symantec System Recovery boot CD but no target drives are being listed. The server is a vmware/vcloud ...
This issue has been solved
Forum Discussion by James Walton | 04 Jun 2014 | 1 comment
I need a solution i am running this script  "./createImageNow.ps1 [UNCPATH] . steps to tun the script :  "./createImageNow.ps1  //192.168.125.30/est2 .This command is run ...
This issue has been solved
Forum Discussion by rashi.jain | 30 May 2014 | 25 comments