Video Screencast Help

Search

Search results

I need a solution Hello Support, One more query for your help. Has anyone used SSR 2013 on a Synology NAS device?  I noticed that the SSR does not remove the old backups and ...
Forum Discussion by Nene | 21 Jan 2015 | 11 comments
I need a solution Hi All, As you know, when working with Off Site Locations (for example a 2nd UNC path) with System Recovery, when a backup completes SR will make sure all your ...
Forum Discussion by W Harrison | 12 Jan 2015 | 5 comments
I need a solution Hi, we made a fresh installattion of System Recovery 2013 and MS Server 2012 R2 with activated HyperV role. SSR2013R2 was installed directly on the HyperV Host to ...
Forum Discussion by exchangeGE | 31 Dec 2014 | 3 comments
I need a solution Bonjour, voici notre problème, serveur DELL T630 sous Windows 2012 R2 (en français), logiciel Symantec System Recovery 2013 R2. Le logiciel fonctionne bien ...
Forum Discussion by alray | 29 Dec 2014 | 8 comments
I do not need a solution (just sharing information) Hello, some customers are currently reporting issues with their seriel numbers they received in upgrade notifications for SSR ...
Forum Discussion by STHN | 04 Nov 2014 | 0 comments
I do not need a solution (just sharing information) Symantec System Recovery 2013 R2 is now available! For more details, please refer to the following links: ...
Forum Discussion by Chris Riley | 04 Nov 2014 | 0 comments
I do not need a solution (just sharing information) We are posting this so that no one else makes the same mistake we did.  We purchased System Recovery Small Business Server for a ...
Forum Discussion by sfuller 2 | 21 Oct 2014 | 3 comments
I need a solution Hi I have installed symantec system recovery 2013 on a windows 2012 server. It is doing a nightly backup to an external 1/2 TB drive. This is a full backup ...
Forum Discussion by Sense Support | 30 Sep 2014 | 4 comments
I need a solution I'm Still Having trouble Adding Drivers to SSR 2013 SP2 SRD. The WinPE is 6.3.9600. This means Windows 8.1/Server 2012 correct? I have 2 new workstations, ...
Forum Discussion by PatPatriot55 | 18 Sep 2014 | 1 comment
I need a solution I have a customer running an OS/Citrix application on old Netfinity 7000 severs. He is desperate to find a bit level backup solution as his servers (started with 6 and ...
Forum Discussion by Recovery Man | 10 Sep 2014 | 2 comments