Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hi all, Running EV FSA 11.0.1 on Windows 2012R2 with 10GB network, I'm currently restoring 400Gigs of data at what appers to be up to 15MB/per sec to file ...
Forum Discussion by BEI | 21 Apr 2015 | 7 comments
I need a solution Hi, I have an Exchange 2010 Public Folder tree that I want to archive. I've made the configurations needed, and started the task. Once it started, ...
Forum Discussion by Impact Evolution | 13 Apr 2015 | 1 comment
I need a solution I know this is probably a stupid question and I'm fully aware that this isn't supported but I can't seem to get the add in to install at all on Windows ...
Forum Discussion by grahbay | 07 Apr 2015 | 0 comments
I need a solution Hi all, I'm going to install an Enterprise Vault VCS on Win 2012 and, after we have run the Ev cluster server wizard where we have configured the msmq on the ...
This issue has been solved
Forum Discussion by superf | 31 Mar 2015 | 4 comments
I need a solution Hi, We want to know on EV cloud encryption. Whether there is encryption when we store our emails on cloud? 1 ...
This issue has been solved
Forum Discussion by _Shk. | 29 Mar 2015 | 2 comments
I do not need a solution (just sharing information) With EV11 we introduced a new management pack for SCOM - if you missed that, then watch this tutorial We know many customers ...
Forum Discussion by Glenn Martin | 27 Mar 2015 | 0 comments
I do not need a solution (just sharing information) I know CU support has been a source of much interest over the recent months and last week Microsoft released CU8 which further ...
Forum Discussion by Glenn Martin | 25 Mar 2015 | 0 comments
I need a solution Hello, I´ll faceing a little missunderstanding in the compatibility charts -> under the section OS for EV-Server (page 12) there´s a footnote (h) that says: ...
Forum Discussion by Manuel Leonardelli | 25 Mar 2015 | 1 comment
I need a solution Hi all, Some users have reported that when they try to restore a single file uning the archive icon,  it appers to be restoring multiple files at the same time. ...
Forum Discussion by BEI | 22 Mar 2015 | 4 comments
I need a solution Hi My customer wants to move their EV databases from an old SQL2005 SP4 server to a new SQL2012 x64 server. They are using EV10.0.4 When SQL was installed they ...
This issue has been solved
Forum Discussion by KeirL | 19 Mar 2015 | 4 comments