Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution Hi Connect Admins After returning from short leave, i looked at myprofile in connect and found many content as updated, was surprised i missed many things... but ...
This issue has been solved
Forum Discussion by captain jack sparrow | 05 Feb 2014 | 4 comments
I need a solution as far i recollect Tape Library or tape drives can't me mapped to a VM (as of till date).. Not sure of emulation has extended with new wave (Vmware 5.5 and ...
This issue has been solved
Forum Discussion by captain jack sparrow | 07 Nov 2013 | 4 comments
I need a solution Dear Admins It's been week, have been experiencing strange behaviour with SymWISE portal, for any article which redirects or navigated to symWISE (TECH/HOWTO ...
Forum Discussion by captain jack sparrow | 31 Oct 2013 | 2 comments
I need a solution Was surprised to see only selected devices make model were enlisted under HCL for KMS.   We have Oracle SL 500 and wanted to leverage encryption with NBU KMS. ...
This issue has been solved
Forum Discussion by captain jack sparrow | 19 Feb 2014 | 14 comments
I need a solution on partnernet licensing guide links are dead...  @Sym team pls look into it.   1 ...
This issue has been solved
Forum Discussion by captain jack sparrow | 27 May 2013 | 5 comments
I need a solution Very strange question came to me today. Datastore zoning must be done directly to Appliance or it should be via ESX!!! Also how to identify slot and port # ...
This issue has been solved
Forum Discussion by captain jack sparrow | 12 May 2013 | 8 comments
I need a solution where to get VOM licensing guide (if it's licensed)   1 ...
This issue has been solved
Forum Discussion by captain jack sparrow | 07 Mar 2013 | 1 comment
I need a solution Had anyone published enterprise vault with F5 BIg IP load balancer? I got document of Enterprise vault published to UAG but not abuot F5. Any luck ...
This issue has been solved
Forum Discussion by captain jack sparrow | 21 Mar 2013 | 1 comment