Video Screencast Help

Search

Search results

I need a solution BE2014 restore of Exchange 2013 DAG: -) restore folder to .pst, okay -) restore db is okay too -) restore of individual items, e.g. mails to original ...
Forum Discussion by bandit61 | 29 Jul 2014 | 3 comments
I need a solution Hi, I have recently noticed on SEPM (12.1.4 MP1a) while exprting install package with full contents shows (471.58 MB) but Basic content - (54.9 MB) only....Is this ...
Forum Discussion by Sankara | 28 Jul 2014 | 4 comments
I need a solution Hi, I'm looking for some guidance/ technical assistance in implementing Symantec Backup Appliance 5230 within our backup environment.   Current ...
Forum Discussion by johnwong | 28 Jul 2014 | 1 comment
I need a solution Hello all.  I have an EV 9.05 environment currently only using the mailbox archiving feature.  Backend storage is good old fashion NTFS partition (sas disk). About ...
This issue has been solved
Forum Discussion by aschnarrs | 28 Jul 2014 | 6 comments
I need a solution Hello, i need to restore some Exchange 2010 PF items. Backup works fine for backups of Pulic Folder Store ... But restore failes with strange errors ... ...
Forum Discussion by JuergenB | 28 Jul 2014 | 16 comments
I need a solution Hi, i need to restore some Exchange 2010 PF items. Backup works fine for backups of IFS and PFS ... But restore failes with strange errors ... I did a ...
Forum Discussion by JuergenB | 28 Jul 2014 | 4 comments
I need a solution Hi I've just recently upgraded a customer from EV10.0.1 to EV11 and now the OWA access seems to be very slow when opening an item. It takes about 12 - 15secs. ...
Forum Discussion by KeirL | 28 Jul 2014 | 1 comment
I need a solution We want to install DCS agent on Esxi 5.1, and 5.5 server. Is this supportable? Because I read Data Center Security: Server Advanced Platform and Feature Matrix, and it ...
Forum Discussion by ramling p | 28 Jul 2014 | 0 comments
I need a solution Hi all, I'm looking in to setting up BE 2014 and redesigning our current backup structure. One thing I'm looking in to is AVVI backups. This looks ...
Forum Discussion by Backupthetruck | 27 Jul 2014 | 3 comments
I need a solution Hello all, I tought I would throw this out there before going to the trouble of installing the trialware. My Setup: I have network A that is completely ...
Forum Discussion by SparkSF | 25 Jul 2014 | 1 comment