Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

Issue Symantec System Recovery 2013 - The status in the tray icon is blank, not able to see if backup/restore was successful or not. A green check mark in the tray icon is also not visible.   ...
Article by MaXi KiNg | 09 Oct 2013 | 1 comment
Hello, it would be great to have the change in the future to schedule the DRIVE IMAGE option. In fact we would to have the chance to make a C: drive copy automatically each day, for example, in a internal secondary Hard Drive (D:) so in case of ...
Idea by pcsenzastress | 20 Sep 2013 | 0 comments
I need a solution I am getting Error E1AD78A5 when attempting to setup a new backup using Symantec System Recovery 2011 Desktop Edition, 10.0.1.41704 The exact error screen is:  ...
Forum Discussion by Kruug | 06 Feb 2013 | 7 comments
I need a solution Hi Symantec, Which version can I install to protect the Windows 8 64 bit workstation ? 1 ...
This issue has been solved
Forum Discussion by John Santana | 07 Jan 2013 | 5 comments
I need a solution Hi I’m going to install SSR 2011 Management Solution that include in “Symantec Protection Suite Enterprise Edition” license that we have, and I would like to ...
Forum Discussion by IdansS | 29 Aug 2012 | 3 comments
I need a solution Hello - I have two windows 7 machines. I have Symantec System Recovery installed and running on one machine, with backups configured to a USB attached RD 1000.  I have ...
This issue has been solved
Forum Discussion by hoemee | 07 Sep 2012 | 12 comments
I need a solution Hi People, Can anyone please assist me with installing the SSR 2011 agent in my Windows 7 x64 workstations because it always failed with  Error 1327 Invalid Drive ...
Forum Discussion by Dushan Gomez | 30 Jul 2012 | 2 comments
I need a solution Hey Everyone, I have Installed Symantec System Recovery Management Solution 10.0.2 With 20 Manage Clients.15 Clients Installed Licensed With no Problem.. But ...
This issue has been solved
Forum Discussion by Kalaqu Khan | 11 Jul 2012 | 16 comments
I need a solution All,   I have multiple clients running System Recovery 2010 on their servers to NAS.  Backups complete without issue.  We recently had to restore to similar ...
Forum Discussion by vmantia1980 | 06 Jun 2012 | 1 comment
I need a solution Hi all,   While creating a custom SRD I keep getting the error: MiningDrivers ECA31390 Error ECA31390: The path to SRE is invalid. Must be root of ...
This issue has been solved
Forum Discussion by Roy_M | 10 May 2012 | 2 comments