Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Customer of mine is using very often manual archiving, when he select multiple emails for archiving outlook is freezing for more than two minutes, a support case was opened for that and the conclusion is that this is a normal behavior. His enhancement ...
Idea by Bruno Ritter 2 | 16 May 2013 | 3 comments
I need a solution Hi.  We have users who receive delegation to other users emails.  Our domain policy is vaulting the emails after 90 days.  When the user goes into the vaulted emails ...
This issue has been solved
Forum Discussion by mbutler99 | 20 Dec 2012 | 1 comment
I need a solution There is something I don’t understand about the compatibility for Internet Browser support on multiple platforms in conjunction with Microsoft Exchange OWA roadmap in ...
This issue has been solved
Forum Discussion by EHLO@25 | 13 Dec 2012 | 3 comments
I need a solution Hello Forum-Members, 1, Overview about our enviroment: -Enterprise Vault Server Version 10.0.1 with one EV-Site and 4 EV-Servers  -4 Vault Stores on 4 ...
This issue has been solved
Forum Discussion by Auburger | 19 Sep 2012 | 3 comments
I need a solution I had created a test provision group and target 3 mailboxes but all gets provisioned except 1.   Provisioning for domain 'XXXX' started at 9/19/2012 ...
This issue has been solved
Forum Discussion by freemanzen | 19 Sep 2012 | 14 comments
It would be nice if in the next version of EV, using Powershell v3 to reconfigure the EV policy as well as query the data. It's a big task,  but yes, in It's a big task,  but yes, in an enterprise world something like this is ...
Idea by Dushan Gomez | 15 Aug 2012 | 7 comments
I need a solution Hi All, For the SEP I have implemented this steps:  http://www.symantec.com/business/support/index?page=content&id=TECH104792 so I wonder what is the ...
This issue has been solved
Forum Discussion by Dushan Gomez | 15 Aug 2012 | 11 comments
I need a solution Dear all, On a laptop Windows 7 32-bit. We are using Outlook 2010 client. Latest version: http://support.microsoft.com/kb/2598318 Still Outlook ...
This issue has been solved
Forum Discussion by NN WPS Expertise | 14 Aug 2012 | 5 comments
I need a solution Hi People, Can you please share me the Enterprise Vault 8 backup best practice ? I'm not sure which file to delete / purge after the successful backup ...
This issue has been solved
Forum Discussion by Dushan Gomez | 07 Aug 2012 | 2 comments
I need a solution Yes, the question is simple but pardon me my friends, I do not know the options are apart from keep on adding some more disk or extending the LUNs which holds the EV ...
This issue has been solved
Forum Discussion by Dushan Gomez | 31 Jul 2012 | 9 comments