Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Search

Search results

I need a solution Got news for all of us PGP customers: Because Symantec is too lazy and sucks to much to do the job we pay them to, they will be discontinuing what little TPM features ...
Forum Discussion by Heywood | 28 Sep 2012 | 6 comments
I need a solution Here is a question for all your developers and Symantec guys - Would not the addition of TPM support provide greater security with WDE?   Say a bad guy takes ...
Forum Discussion by Heywood | 29 Feb 2012 | 8 comments
I need a solution While playing around with PGP, trying to figure out how to fix all these many many problems I have been having, I can across a control that I do not understand.   ...
This issue has been solved
Forum Discussion by Heywood | 14 Jan 2012 | 10 comments
I need a solution PGP won't encrypt an additional hard drive that I am using.   After fighting the great fight against the beast known as Windows, and after having ...
This issue has been solved
Forum Discussion by Heywood | 13 Jan 2012 | 19 comments
I need a solution I have a Dell Precision Workstation T7500 with TPM.  After upgrading to PGP WDE 10.2 MP3 it will not work with my TPM.  In fact, WDE has NEVER worked with my TPM on ...
Forum Discussion by Heywood | 11 Jan 2012 | 6 comments
I need a solution I got mad at Windows and decided to do a reinstallation of Win 7 64-bit Ultimate.  I put my files on an external hard drive that had been excrypted with PGP whole disk ...
This issue has been solved
Forum Discussion by Heywood | 11 Jan 2012 | 5 comments
I need a solution Hi, again,   I hope you guys are not sick of answering questions for some n00b, but this is the last one.   I have a Dell T7500 precision ...
This issue has been solved
Forum Discussion by Heywood | 27 Oct 2011 | 3 comments
I need a solution Hi, again,   I hope you guys are not sick of answering questions for some n00b, but this is the last one.   I have a Dell T7500 precision workstation ...
This issue has been solved
Forum Discussion by Heywood | 27 Oct 2011 | 1 comment
I need a solution Having already purchased and been using PGP for a while now, and just now going through the loss of some hard drives with info on them, we decided to purchase some ...
Forum Discussion by Heywood | 27 Oct 2011 | 8 comments
I need a solution Hi!   I just installed an additional hard drive with the three I already have.  Those three are already WDE.  So when I try to encrypt this new one I get an ...
Forum Discussion by Heywood | 27 Oct 2011 | 5 comments