Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution We have started seeing an issue where when a tech goes to reimage a machine, PXE works fine, the Managed Deployment window comes up, they select the right job and then ...
Forum Discussion by Sally5432 | 16 Apr 2015 | 3 comments
I need a solution Greetings, So our current environment is CMS 7.5 SP1 HF5 and is functioning rather well.  We noticed a couple weird issues with the HP EliteBook 840 G2 laptops ...
Forum Discussion by frickea86 | 15 Apr 2015 | 3 comments
This article provide a quick tips for troubleshooting communication issues in DS 7.x Symptoms of broken communication in DS 7.x may return generic messages/errors as below: Error 183 (generic error) Waiting for the agent to get the task ...
Article by Mauro Dalvit | 10 Apr 2015 | 1 comment
I need a solution I got in a new Latitude 7450 for testing. I was trying to get it work with UEFI.  I was able to get it to PXE boot by turning on "enable UEFI network ...
This issue has been solved
Forum Discussion by Sally5432 | 02 Apr 2015 | 3 comments
All, I have only recently been able to have the time and sit down to script this all out for my organization We have no issues (crossed fingers) with this script after deploying to over 20K endpoints and have seen a few forum posts about how to ...
Article by AltirisJunkie | 24 Mar 2015 | 1 comment
Migrating and Upgrading to IT Management Suite 7.6 Migration : A migration is when you install the latest ...
Blog Entry by kedar_k | 03 Mar 2015 | 0 comments
I need a solution I was wondering if there was a documented cleanup process of personality captures on the Site Servers.  I haven't been able to find much on if its manual or ...
Forum Discussion by frickea86 | 18 Feb 2015 | 4 comments
When imaging, rather than imaging through the console, our techs rely on the list of jobs popping up for them once in PXE. The list is configured under Settings - Deployment - Initial Deployment for both unknown and known/managed computers. It ...
Idea by Sally5432 | 21 Jan 2015 | 0 comments
I need a solution On Friday I did the update to HF5.  Now when I try to run an image job it fails rigth away with an error message (see attachments). I have tried to create a new Client ...
This issue has been solved
Forum Discussion by mikeb90 | 20 Jan 2015 | 5 comments
I do not need a solution (just sharing information) Just throwing this out there to maybe save someone else some pain for some items you might want to back up pre upgrade. After ...
Forum Discussion by Sally5432 | 20 Jan 2015 | 3 comments