Video Screencast Help

Search

Search results

I do not need a solution (just sharing information) I have seen a couple of posts about this in the ideas section, but I am seriosuly surprised at the lack of votes they've been ...
Forum Discussion by deejerydoo | 28 Feb 2015 | 0 comments
I need a solution Hi, Please note that I need an answer for the following questions: Is it possible to send email notifications with the statuses of the jobs to users or emails ...
Forum Discussion by lanloun | 20 Feb 2015 | 2 comments
I need a solution I wish Symantec would keep up to date with the osx backup agents. I do under stand they release OS updates often however when I purchased a Mac system from apple which ...
Forum Discussion by trevergibson | 19 Feb 2015 | 1 comment
I need a solution Hi Guys..,   I need help....How to install Linux agent in linux server in backup exec 2014? 1 ...
This issue has been solved
Forum Discussion by shaabin | 17 Feb 2015 | 1 comment
I need a solution I have a Backup Exec 2014 SP2 media servers and I have Microsoft Hyper-V 2012. I have a VM that installed Windows server 2003 x64 SP2 with MS SQL 2005 SP4. I ...
Forum Discussion by kf2013 | 16 Feb 2015 | 9 comments
I need a solution It appears that with BE 2014, we can no longer delete backups which exist on tape media. Under Backup Sets, we used to be able to right click on a backup and ...
This issue has been solved
Forum Discussion by nbuser | 12 Feb 2015 | 8 comments
I need a solution Dear Friends, Today i use symantec product (Symantec Backup Exec Continuous Protection Server 10d) on our exchange server and running well. The question is: ...
Forum Discussion by Aguss | 10 Feb 2015 | 3 comments
I need a solution Hello, This is more of a Backup Exec functionality question however: Given the following (all located in different locations): A: Windows 2008 R2 running ...
Forum Discussion by adamadmin | 10 Feb 2015 | 2 comments
I need a solution Hi, I need Symantec Solutions, for the following: 1. Symantec software that can archive the set of files which have been used via external storage. Lets say, ...
Forum Discussion by SukhoiMk30 | 04 Feb 2015 | 5 comments
I need a solution Hi All, I have a 8 slot ( 7 Slots for Data & 1 Slot for Cleaning ) HP tape autoloader with single Drive and i am using LTO-6 which is 2.5TB each tape , Now i ...
Forum Discussion by Nayabsk | 01 Feb 2015 | 11 comments