Video Screencast Help

Search

Search results

I need a solution Hi guys,   We have emails that are stubbed in Exchange Server 2010. When we open an email that has been stubbed by Enterprise Vault 10 in OWA, we see that the ...
Forum Discussion by RS84 | 24 Apr 2014 | 7 comments
I need a solution Hi everyone. I have been doing EV since 2005, but only started archiving Sharepoint recently. Is this normal, expected behavior? 1. A Sharepoint item is ...
Forum Discussion by ANDREY FYODOROV | 21 Apr 2014 | 2 comments
We have many inactive archives in Enterprise Vault for Exchange mailbox archive we would like to delete them without impacting the environment in bulks. Currently, we have only option deleting manually from VAC that will take very long time and manual ...
Idea by Thirumala | 09 Apr 2014 | 1 comment
I need a solution Morning  Can someone please assist with infomation on EV 11. Just need to know the G.A version will be released and when will the first patch will out . ...
This issue has been solved
Forum Discussion by Gunner | 08 Apr 2014 | 2 comments
I need a solution Hey Guys I am new to evault and am not really familir with it so excuse my stupid questions. I need to do the following:   1) Search 3 users Exchange 2010 ...
This issue has been solved
Forum Discussion by ntkrnl | 16 Apr 2014 | 5 comments
All - Been awhile but I figured I'd provide this query.  In later versions of Enterprise Vault, the ClientDiagnostics.aspx page has been included to provide admin-level information on Vault Cache/Virtual Vault for an environment.  Prior to this ...
Download by Chris Warren | 31 Mar 2014 | 0 comments
Dear Symantec, I have been looking at the process of setting up permissions for people in Enterprise Vault 10.0.0.4 and I came to the section of "Authorization Rule". This looks very useful and there is a small amount of help for this: ...
Idea by QuietLeni | 26 Mar 2014 | 0 comments
I need a solution Hi All,   Just wondering if anyone knows if there's a way of controling the Synchronisation Control Suspend and resume button on a users outlook plugin ...
Forum Discussion by JTPort | 21 Mar 2014 | 2 comments
I need a solution Hello,   I have a problem when i tried to apply an retention plan on EV 10.0.4 HF1 MSCS Cluster. I've tested the xml File on the EV test environnement and ...
This issue has been solved
Forum Discussion by Grégory Rabillon | 21 Mar 2014 | 10 comments
Currently, the Symantec Enterprise Discovery Accelerator Client allows for scheduling of email searches. However, there is no option to scheduled the exporting of the search result. Also, the current manual export is only restricted to export locally to ...
Idea by tanizarp@ocbc.com | 18 Mar 2014 | 4 comments