Video Screencast Help

Search

Search results

I need a solution I have a server 2003 running our Symantec Endopoint Protection Server and i need to move the server to larger drives for the new version of SEP what would be a ...
Forum Discussion by Linas | 15 Apr 2014 | 2 comments
I need a solution Hi,   Does anyone have an idea of which version of SSL is used in SPC 2.1.1.3012.   Is SPC 2.1.1.3012 also vulenrable to Open SSL ...
Forum Discussion by Jeshrel Cyril | 11 Apr 2014 | 1 comment
in VCS 6.1 security mode ,  allows anyone else to login to the cluster as a guest which was a unexpected side effect. we don't want allow any user to login if we don't provide access.   (Developers, Case Study, Error messages, ...
Idea by hari nagulavancha | 10 Apr 2014 | 0 comments
I need a solution Is SEP 12.1 MP4a (12.1.4023.4080) vulnerable to Heartbleed?   Currently, all hosts are internal, however the SEPM does go through squid proxy to capture daily ...
Forum Discussion by JRS17 | 10 Apr 2014 | 12 comments
Hi, I would like to see some more integrated default protection policies in the Symantec Endpoint Protection 12.1 EE. For example a firewall policy or a rule to block Facebook/Twitter etc. Or Intrusion Prevention policy to block certian applications ...
Idea by paja | 09 Apr 2014 | 2 comments
I need a solution Hello,   I am looking into updating our Symantec 11 clients from Version 11RU 6 -12.1.4.    Due to our current configuration, and AD configuration, ...
This issue has been solved
Forum Discussion by Binary1010 | 08 Apr 2014 | 7 comments
I do not need a solution (just sharing information) I ran into an issue changing the Installed Feature set on clients and i wanted to share my solution. I was following ...
Forum Discussion by Muad'Dib | 03 Apr 2014 | 1 comment
We hope you'll enjoy this document comparing the two currently supported versions of Deployment Solution: 6.9 and 7.5 (7.1 is technically still supported, but has reached EOL status and is not discussed except in passing.  Another version of this ...
Article by Thomas Baird | 02 Apr 2014 | 1 comment
If we want to upgrade the SMG from 10.0 into 10.5, it's needed to reinstall the SMG appliance. Can we develop and apply a upgrade package for SMG in order to upgrade the 10.0 into 10.5 directly? (Security, Messaging Gateway, Basics, Best ...
Idea by yang_zhang | 01 Apr 2014 | 0 comments
I need a solution Hi all! I'm looking for an application from SEPM that analyzes and shows the "inconsistences" (like best practicies) of my environment, I know ...
This issue has been solved
Forum Discussion by William S. Gomes | 26 Mar 2014 | 3 comments