Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution Hi I've recently updated my SEPM to 12.1.5 version, when it finished it worked perfectly, but when I restarted the server (when updated the SEP client) the ...
Forum Discussion by iug | 30 Sep 2014 | 3 comments
I need a solution Hi,   The backup job is failing with the following error:   Job ended: Monday, September 22, 2014 at 11:33:03 PM Completed status: Failed Final ...
Forum Discussion by lanloun | 30 Sep 2014 | 5 comments
I need a solution I couldn't find this anywhere in the documentation or licensing information, but does the 2014 trial not actually back up the Exchange DB?  I see it checked in ...
Forum Discussion by jdy1974 | 25 Sep 2014 | 4 comments
I need a solution Hello, We are on ITMS 7.5 and have IE 11. While opening SMC, we still see the same old message saying you are on unsupported browser and downgrade to 7, 8 or 9. ...
This issue has been solved
Forum Discussion by snm1502 | 25 Sep 2014 | 3 comments
I need a solution Hello guys, Am new in backup  I got below error message and when i login to the Backup Exec it will through connection refused error message. in my ...
Forum Discussion by Eswar | 23 Sep 2014 | 10 comments
I need a solution Hello, I am planning on upgrading our current Symantec Backup Exec server to 2014 from 2012 and I need to ensure a couple items before proceeding as my downtime ...
Forum Discussion by adam_at_the_tube | 18 Sep 2014 | 6 comments
I need a solution Hi everyone, I just want to confirm something I have recently discovered: A quick background. I am currently running DS6.9 SP2 on Server 2003 R2, been running ...
Forum Discussion by sean03839 | 16 Sep 2014 | 3 comments
I need a solution Hi Team, We are planning to upgrade the NBU ina VCS clustered infra from 7.6.0.1 to 7.6.0.3 I am aware that its advised to perform this on secondary node first ...
This issue has been solved
Forum Discussion by BVshet | 16 Sep 2014 | 2 comments
Royal Exchange London Thu, 23 October, 2014 - 9:00 - 12:30 CEST Adept-tec, Symantec and ...
Event by BillieBachra | 15 Sep 2014 | 0 comments
I need a solution Hi All,   We are planning to upgrade our existing Symantec opscenter server from 7.6.0.2 to 7.6.0.3 can any one provide me with links to any known issues. ...
This issue has been solved
Forum Discussion by BVshet | 12 Sep 2014 | 4 comments