Video Screencast Help

Search

Search results

I need a solution How does the Symantec Workspace Streaming Portal check for the Streaming agent (SEV) to prompt for installation? If the installation fails (eg. cannot connect to ...
This issue has been solved
Forum Discussion by Henryoconnor | 16 Jun 2014 | 2 comments
I need a solution Hallo All Any one then me having problem to install streaming server (STE) on a Windows 2012 x64 Server? Install ends with NO error but no Tomcat is installed ...
Forum Discussion by Anbr | 11 Jun 2014 | 8 comments
This article explains how you can find Symantec Workspace Virtualization & Streaming 7.5 SP1 documentation on Symantec Knowledge Base. Symantec Workspace Virtualization & Streaming 7.5 SP1 release contains the following products: ...
Article by @nkit | 13 May 2014 | 0 comments
Hello All, Please find this video on how to configure the new Network Application mode part of the new functionality within Symantec Workspace Virtualization and Streaming 7.5 ...
Video by Joseph_Carson | 12 May 2014 | 0 comments
Hello All, I am very pleased to annouce that this week we have released the latest update for Symantec Workspace Streaming and Virtualization.  This release brings some very exciting new updates that not only simplifies application delivery and ...
Article by Joseph_Carson | 12 May 2014 | 0 comments
I do not need a solution (just sharing information) Hi all, I'm playing with Altiris - sorry SMP - for long time enough now to really believe in the Technology – so don’t get ...
Forum Discussion by anthonypascucci | 24 Apr 2014 | 1 comment
I need a solution I have a software program that I want to utilize in a virtual layer.  The folder I'm placing the files for the program is under program files which standard users ...
Forum Discussion by SonicGT | 11 Apr 2014 | 11 comments
I need a solution Hi All,   can anyone explain me how to exclude registries in 7.5 please? I need to exclude the settings for one application that are stored in ...
Forum Discussion by Tomas Iskra | 04 Apr 2014 | 0 comments
Issue: Symantec Workspace Virtualization Admin tool locks up when trying to create a new layer. Virtual layers fail to be delivered through Client Management Suite. Virtual Composer fails to create a new virtual package. Problem: ...
Download by Jesse Gonzales | 27 Mar 2014 | 0 comments
I need a solution I'm working through this with an app that we have but can't seem to figure out exactly how to do this. We are using SWV 7.5 and Windows 7 x64. We have an app ...
Forum Discussion by jpellet2 | 27 Mar 2014 | 5 comments