Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello, can someone explain me how can I move (migrate) already created backups from disk to tapes?  I apologize beucase I am asking "simple" question ...
Forum Discussion by falco13 | 25 Dec 2014 | 2 comments
I need a solution Hi peeps, I wonder if anyone can help me out?  I'm using Backup Exec 2014 and ive set my backups to expire after 14 days, but I'm constantly having to ...
Forum Discussion by bodgeup | 25 Dec 2014 | 2 comments
I need a solution In the past I have changed the default media labeling options in Backup Exec and recorded the instructions as a link to http://www.symantec.com/docs/TECH9855 . ...
Forum Discussion by DaveBahsler | 23 Dec 2014 | 2 comments
I need a solution Hello All, As the title states I've been contually receiving an error message that states "The job failed with the following error: Physical Volume ...
Forum Discussion by DB2230 | 23 Dec 2014 | 4 comments
I need a solution Hi, We have 12 branches with 12 file servers. We would like to manage backup for all the branches from head office . 1. Do i need to purchase 12 Backup Exec ...
Forum Discussion by Mazhar6520 | 23 Dec 2014 | 8 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Dec 2014 | 0 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution I have a multi server backup job that backs up 5 different servers. Friday full and incrementals on Mon to Thursday. The incremental backup job failed on one of ...
Forum Discussion by SSR_7767 | 18 Dec 2014 | 3 comments
I need a solution Hi all Please help, i got the following errors on my failed backup using Symantec Backup Exec 2014. - Snapshot Technology: Initialization failure on: " ...
Forum Discussion by damaris | 18 Dec 2014 | 2 comments
I need a solution I am running in to some issue which I have no idea what could be the cause. I cannot find this error message in the manuals and did a google of this error message but ...
Forum Discussion by Alpc | 17 Dec 2014 | 9 comments