Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution I am Using SWV 7.5 to virtualize some freeware I somtimes use. One of them is free commander (Norton Commander clone) to manage files. When I use it to delete ...
Forum Discussion by Stefan K. | 26 Jun 2014 | 2 comments
I need a solution Hi, I need some assistance here..   Is have a clean Windows 7 32bit with the SWV v7.5 installed. I have downloaded the Virtual Layer Definition file for IE8 on ...
Forum Discussion by SteveMatthews | 19 May 2014 | 0 comments
I need a solution Hey there,   I'm wondering if there is someone out there, who can help me with a special issue which we have. We are looking into SWS and application ...
Forum Discussion by AMiiMA | 18 Mar 2014 | 1 comment
I need a solution Hey Guys, I'm running into a very strange problem.  I had used SVS in years past, but got away from it when I couldn't get it to work on Win7 64 bit.  I ...
Forum Discussion by vancek | 27 Feb 2013 | 1 comment
I need a solution I am unable to verify if an Oracle Dual Port 10 Gbe Fabric Expansion Module for the X3-2Blade is compatible with VMware 5.0. Dear Please read below pdf it ...
Forum Discussion by bb69674 | 14 Feb 2013 | 2 comments
When Erik Hughes, the Principal Product Manager on SWV asked me to write an article on our PolicyPak utility for SWV, I wasn’t exactly sure how to start. As a Group Policy MVP I often think about the big picture problems around desktop management. ...
Article by Jeremy Moskowitz MVP | 08 Nov 2012 | 0 comments
I need a solution snapshot error encountered(156)....   Detailed Status.... 6/18/2012 2:17:13 PM - requesting resource ctsintcosfba.NBU_CLIENT.MAXJOBS.CTSINTCOVNOMR ...
Forum Discussion by Yuvi | 18 Jun 2012 | 7 comments
I need a solution Hi peoples! We have Win7 x64 fat client build with Adobe CS5 Suite a 3rd party app that communicates with CS5.  Until it is developed to be fully compatible with ...
This issue has been solved
Forum Discussion by DeployTech-Burbs | 07 May 2012 | 3 comments
I need a solution Is anyone using SWV with Windows 7 AppLocker successfully? In our environment non admin users cannot log on when both are enabled. Like to know answer for ...
Forum Discussion by marcoh | 25 Apr 2012 | 4 comments
I need a solution Windows XP SP3 - Symantec Workspace Virutalization Agent 6.4.1266 - HP Elite Book 8740w AND 8760w - 1 - 3 gig of Ram - Fully updated, all drivers to ...
Forum Discussion by kremkake | 09 Mar 2012 | 5 comments