Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Altiris agent compatible for the Window Operating System 8.1?   1 ...
This issue has been solved
Forum Discussion by sunnyc_up | 30 Sep 2014 | 1 comment
I need a solution Hi All ,  Recently i upgraded SMP from 7.1  to 7.5 SP1 HF1. I am facing issues with client upgrade. I) When i enable the agent upgrade policy only few clients ...
Forum Discussion by @SVR | 27 Aug 2014 | 12 comments
I need a solution Good day all,   My firtst time posting here. Notification server 7.5 currently only supports IE 8 and IE9. does anyone have an idea as to when support for ...
Forum Discussion by Jaydee_Playa_fo... | 27 Aug 2014 | 1 comment
I need a solution Hello everyone, I'm managing a SMP these days, and deploying altiris agents as well.  However, when deploying altiris agent to certain computer, some of ...
Forum Discussion by haroldvm89 | 06 Aug 2014 | 3 comments
I need a solution Hey all, I'm kind of going through a nightmare, and any help is much appreciated.    Long story short:    My SMP agent got connected to another ...
This issue has been solved
Forum Discussion by richietheprogrammer | 25 Jul 2014 | 2 comments
I need a solution window 8 is supported by which of altiris version? running with 7.1 will it be a support of this version? 1 ...
This issue has been solved
Forum Discussion by rohitsharma | 24 Jul 2014 | 4 comments
I need a solution Hello, lately I noticed some "invalid packages" on a PS, after looking through logs, I came across these:    <event date='07/15/2014 ...
Forum Discussion by richietheprogrammer | 15 Jul 2014 | 0 comments
I need a solution Hello everyone Just testing the newly SMP 7.5 SP1 and discover that all communication during installation of Altiris Agent is using HTTPS certificates. Because of ...
Forum Discussion by haroldvm89 | 10 Jun 2014 | 4 comments
I need a solution As part of of upgrading our Altiris 7.1 (MP1.1) system which contains child NS's (managed by hierarchy) and stand alone NS's wherwe the data is replicated ...
Forum Discussion by Thunder_Chicken | 10 Jun 2014 | 1 comment
I need a solution I don't see anything in the release notes on having to upgrade the Gateway software once I upgrade to SP1, but I did notice the version 7.5.1670 and all the other ...
This issue has been solved
Forum Discussion by SonicGT | 04 Jun 2014 | 2 comments