Video Screencast Help

Search

Search results

I need a solution Greetings all, I recently applied DS 7.5 HF6 on to the existing solution. I attempted to perform a create/capture task on a test machine that is running on ...
Forum Discussion by bryan.tan | 18 Jul 2014 | 1 comment
I need a solution With the understanding that the Deployment Solution is not supported on this OS, has anyone been able to capture and deploy a sysprepped image using a Windows 7 SP1 ...
Forum Discussion by jms97 | 17 Jul 2014 | 0 comments
I need a solution Hi! Hello! We are close to banging our heads to the wall (sigh...). We are encountering a problem on image deployment to ThinkCentre M55e (9645-C35). We have ...
Forum Discussion by Marilou | 17 Jun 2014 | 9 comments
I need a solution Hello Everyone, I have read a few forums where people talk about getting the 840 G1 to work in DS 6.9 SP5 with WinPE 2.1. I am not that lucky. I have tried ...
Forum Discussion by Ben H. - Cenveo | 16 Jun 2014 | 1 comment
I need a solution Does anyone know if a PXE Server install from Deployment Server 6.9 SP6 is supported on Windows Server 2012 R2? Or perhaps where the compatibility matrix specific ...
Forum Discussion by Lark | 25 May 2014 | 9 comments
I do not need a solution (just sharing information) Hi Does anyone know which version of Altiris Deployment Solution support for Windows7/2008 Server came in? Thanks ...
Forum Discussion by revenge of the cream | 08 May 2014 | 6 comments
I need a solution Does the DS 6.9 adlagent support OSX 10.9 Mavericks? I haven't upgraded to SP6 yet, but the SP5 MR2 agent only lists up through 10.7. It seems to install and the ...
Forum Discussion by sfaucher | 29 Apr 2014 | 4 comments
I need a solution Hi Im atempting to boot LinuxPE from DS 7.5 on HP DL360/DL380 G5-G8 but as the kernel modules for HP Smart Array (cciss and hpsa) is missing from the kernel it ...
Forum Discussion by Mikael Ulvesjö | 24 Apr 2014 | 2 comments
I need a solution Hello,   After updating Boot Disk creator to WinPE 4.0 x64. Automation jobs does not run. I use this to boot new laptops using bootable usb that has automation ...
This issue has been solved
Forum Discussion by pashyn | 07 Apr 2014 | 1 comment
I need a solution Hello: Does anyone know what the latest build of Ghost32 and Ghost64.exe for DS6.9 are?  We are running into difficulties with some EFI-32 machines and want to ...
Forum Discussion by Joe M. | 19 Mar 2014 | 5 comments