Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

Windows 10 support is being investigated. Current reports indicate that core Ghost functionality is working in the pre-release version although this has not been fully verified by Symantec. We will continue testing but are very keen to hear any ...
Article by david_evans | 31 Oct 2014 | 0 comments
We are working on RHEL 5.11 support and will be communicating an early support statement soon detailing what works in the current release. Support will likely be added in a future hotfix which is yet to be defined. If you are considering adopting ...
Article by david_evans | 31 Oct 2014 | 0 comments
Deployment Solution 7.x Mac OS X 10.10 is being worked on and an early support statement identifying what works with the current shipping product will be available shortly (Nov 2014).   Full support will be available in an upcoming ...
Article by david_evans | 31 Oct 2014 | 0 comments
To better share information on supported platforms in the Symantec Deployment products this series of articles provides updates on the OS and hardware platforms either deprecated, supported, in progress or not currently being considered. Please use the ...
Article by david_evans | 31 Oct 2014 | 0 comments
Currently Hadoop is not supported on any Symantec Deployment platform.  Symantec is constantly evaluating new platforms so please respond to this post with your business case and user story around how you would like this platform to be supported in ...
Article by david_evans | 31 Oct 2014 | 0 comments
Novacoast Webinar Tue, 04 November, 2014 - 2:00 - 3:00 EST Join us for an overview of ...
Event by ryanschoenherr | 21 Oct 2014 | 1 comment
I need a solution Greetings all, I recently applied DS 7.5 HF6 on to the existing solution. I attempted to perform a create/capture task on a test machine that is running on ...
Forum Discussion by bryan.tan | 18 Jul 2014 | 1 comment
I need a solution With the understanding that the Deployment Solution is not supported on this OS, has anyone been able to capture and deploy a sysprepped image using a Windows 7 SP1 ...
Forum Discussion by jms97 | 17 Jul 2014 | 0 comments
I need a solution Hi! Hello! We are close to banging our heads to the wall (sigh...). We are encountering a problem on image deployment to ThinkCentre M55e (9645-C35). We have ...
Forum Discussion by Marilou | 17 Jun 2014 | 9 comments
I need a solution Hello Everyone, I have read a few forums where people talk about getting the 840 G1 to work in DS 6.9 SP5 with WinPE 2.1. I am not that lucky. I have tried ...
Forum Discussion by Ben H. - Cenveo | 16 Jun 2014 | 1 comment