Video Screencast Help

Search

Search results

I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
I need a solution I have created SDR disk using "Create Disaster Recovery Disk" option in BackupExec 2014. When I boot the system from the DVD, after the "loading ...
Forum Discussion by Cosmyde | 24 Jul 2014 | 7 comments
I need a solution I currently have a NAS Server (Windows Storage Server 2012 64 bit).  I would like to backup data (Files/Folders) from this Server to a Dell TL2000 Tape Backup.  I ...
This issue has been solved
Forum Discussion by TheKid7 | 22 Jul 2014 | 15 comments
I need a solution Hi Has anyone experienced a problem with back-up following install of latest MS Security Updates with Backup Exec 2010 R3 ? Specifically: KB2898869 ...
Forum Discussion by Alan-D | 21 Jul 2014 | 0 comments
I need a solution Dear Technical Team, I have been using Backup Exec 2010 R3 for quite sometime, but last week backup ends with only using the tapes to half capacity only i.e., ...
Forum Discussion by Mubasheruddin | 20 Jul 2014 | 8 comments
I need a solution We are running BE 2010 r3 and are quicky running out of the 7TB space we use for B2D. We are looking at a Dell DR4100 that does deduplication on the fly.  I ...
Forum Discussion by corycar | 18 Jul 2014 | 2 comments
I need a solution Are group managed service accounts or managed service accounts supported for the Backup Exec Windows Services? Thanks for your help, stwil ...as in? ...
Forum Discussion by stwil | 17 Jul 2014 | 4 comments
I need a solution currently we have a setup which is running Backup Exec 12.5 version, Need to install Remote admin console on a Windows 7 machine. Backup exec 12.5 does not support ...
This issue has been solved
Forum Discussion by Sivaranjani | 16 Jul 2014 | 12 comments
I need a solution Hi, I've just installed Backup Exec 2014 on Windows Server 2012 R2. Upon configuring storage my plan was to create a deduplication volume to use as my main ...
Forum Discussion by Burndown | 15 Jul 2014 | 5 comments
I need a solution Hi,   I am getting the following error when running the jop. Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job ...
Forum Discussion by lanloun | 15 Jul 2014 | 5 comments