Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi As i can see here Backup Exec 2012 doesn't support EMC Atmos Geodrive. Is EMC Atmos Geodrive supported with BE 2014 again? Or is it maybe ...
Forum Discussion by betschart | 17 Dec 2014 | 2 comments
I need a solution According to this tech article TECH38988, Backup Exec 2012 and older can accomodate a domain name change.  I need a resource for a domain name change in Server 2008 ...
This issue has been solved
Forum Discussion by DDHTS | 11 Dec 2014 | 3 comments
I need a solution Hi, Starting about a week ago, I noticed from the job logs that the byte count on successful jobs is zero most of the time. The job rate is also blank. Happens for ...
Forum Discussion by pxtian | 09 Dec 2014 | 3 comments
I need a solution Hi, I have backup exec 2010 r3 installed on windows server 2003. Does it support backing uo exchange 2010 ? Do i need to upgrade OS or the version of the ...
This issue has been solved
Forum Discussion by Giyora | 03 Dec 2014 | 1 comment
I need a solution Hello I 've asked this question before and got an answer, but need further information. I am currently running 12.5 32 bit on Server 2003. I would like to ...
This issue has been solved
Forum Discussion by Stephen Keating | 02 Dec 2014 | 1 comment
I need a solution Hi, Is it possible and supported to use a Synology RS814RP+ NAS as the Backup Exec storage medium? 1 ...
This issue has been solved
Forum Discussion by ChrisMo | 01 Dec 2014 | 4 comments
I need a solution Dear All, I will renewing my maintenance contracts for BE2012, by following the instruction I'm trying to update the license. I got license from ...
This issue has been solved
Forum Discussion by hendrabozzie | 27 Nov 2014 | 2 comments
I need a solution Hi all, I'm just looking in the scl for the agents( http://www.symantec.com/business/support/index?pag... ) for Windows Serevr 2012R2 But if i take look ...
This issue has been solved
Forum Discussion by mghomer | 26 Nov 2014 | 3 comments
I need a solution Good morning, Sorry if the question has already been submitted, but I did not found a clear answer to this : we have a Backup exec 2010 we want to upgrade to 2014. ...
This issue has been solved
Forum Discussion by Rivas | 26 Nov 2014 | 3 comments
I need a solution Hellow. Today im update BE from version 14 to 14.1. After install new version, old jobs (created in version 14.0) work perfectly, but, when i try create a new ...
Forum Discussion by andreyspro | 21 Nov 2014 | 7 comments