Video Screencast Help

Search

Search results

I need a solution Hi, Just wondering if the automation partition not being compatible with UEFI hardware has been fixed in HF1 for Ghost 3.0? If not, what is the timeline for this? ...
Forum Discussion by bustech | 22 Jul 2015 | 1 comment
I need a solution Dear All, I have a VMWare ESX 5.5 server and I need to create a Windows 7 x86 machine that uses a VMXNet 3 NIC. I have an image from another PC, ready to be ...
This issue has been solved
Forum Discussion by QuietLeni | 17 Jul 2015 | 2 comments
I need a solution I had high hopes for GSS and UEFI support but it seems that automation folders do work on a system that is already running Windows 7x64 in UEFI mode.  Asking it to ...
Forum Discussion by mike_plichta | 02 Jun 2015 | 0 comments
I need a solution Problème lors du clonage d'un système Win 7 embedded standard. Une image . gho d'un système source est créée à l'aide d'une clé USB bootable et ...
This issue has been solved
Forum Discussion by Agy | 06 May 2015 | 1 comment
I need a solution I want to start off by saying I am not a extremely experianced user. My company has been using Ghost for a few years now implementing the Vista drivers with the Ghost ...
Forum Discussion by Ianbword | 04 May 2015 | 1 comment
I need a solution Hello, I am currently an Intern and have been tasked with creating a Windows 8 image using Ghost Cast 11.  I have created the image but when I try to apply it to ...
This issue has been solved
Forum Discussion by Daniel.Antolini | 23 Apr 2015 | 5 comments
Making Ghost WinPE / Vista 32-bit to work with Intel i217-lm chipset. By Terry Waskowich First: This is not a Symantec supported solution.          Do Not call Symantec for support with this solution.  Use at your own risk...  But it works! ...
Article by Terry private | 02 Apr 2015 | 3 comments
I need a solution I have been trying to find information about the compatibility of Ghost 11.5 with server 2012 R2 but i have yet to have any luck.  Has anyone tried upgrading to 2012 ...
Forum Discussion by kevin.plack | 12 Mar 2015 | 1 comment
I need a solution Will the new GSS 3.0 provide support for imaging the Dell Wyse thin clients. Currently we are experiencing issues as the first primary partition is the partition that ...
Forum Discussion by SeanDenure | 18 Feb 2015 | 4 comments
I need a solution Hi,   We have some servers running hyper-v however the previous administrator took wayyy too many snapshots on the hyper-v and i do not know if some of them ...
Forum Discussion by andy-ng | 15 Feb 2015 | 1 comment