Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hello, is there a plan to support a Vmware/Exchange/GRT backup where Exchange Database resides on a GPT (GUID partition table) disk ? Thank You, ...
Forum Discussion by sonny12l | 28 Jan 2015 | 2 comments
I need a solution Hello, At where I work, we have had a lot of departments merging. First we were backing up just Solaris 10 servers, then the Windows team wanted to have their ...
Forum Discussion by cyberninja | 28 Jan 2015 | 2 comments
I need a solution If I deploy both solution on same host, will I have troubles? I mean servers, not agents. Will both softwares be using Will both softwares be using the ...
Forum Discussion by apomazkin | 27 Jan 2015 | 5 comments
I need a solution I'm working on a project for a client who has a win 2003 server. For lots of really unbelievable reasons, my client needs to restore data from a tape, but the ...
Forum Discussion by n8xja | 22 Jan 2015 | 3 comments
I need a solution Has anyone experience with Backup Exec 2014 and 3-ways NDMP ? Trying to make a setup where VNX connect's to Backup Exec Server on Ethernet and sends data to ...
This issue has been solved
Forum Discussion by Packert | 22 Jan 2015 | 6 comments
I need a solution Hi @ all, in our company domain we have several laptop computers with clean installation of windows 8.1 pro (x64). On this machines DLO agent (productversion = ...
Forum Discussion by recepomer | 20 Jan 2015 | 2 comments
I need a solution Hi all, We have a weekly job to snapshot all of our vm machines (vm center 5.5, build 1750787). We just moved to a new fresh install backup server: Backupexec ...
Forum Discussion by ComdaIT | 17 Jan 2015 | 4 comments
I need a solution Hi,  in my enviroment i've two StorageTek SL500 Tape Library but doesn't works because i've an very old firmware. Someone know the minimal ...
This issue has been solved
Forum Discussion by Stevaz | 17 Jan 2015 | 44 comments
I need a solution Hi community!  I have Backup Exec 2012 v 14 running on a Windows Server 2003 R2 server.  I want to upgrade the server to 2012.  I'll have to perform a clean ...
Forum Discussion by WindowsNetAdmin | 16 Jan 2015 | 4 comments
I need a solution Hi all. im migrating from Backup Exec 2010 to version 2014. When i install version 2014, gives me an sql error, of SQL SETIINGS INTERNAL FATAL and it fails, for that i ...
This issue has been solved
Forum Discussion by DRMERLA | 15 Jan 2015 | 6 comments