Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution I have recently upgraded our Backup Exec to version 2014 on our media server which is running Server 2008 R2 (external auto loader tape backup unit via SAS cable).  ...
Forum Discussion by Grunt | 30 Sep 2014 | 1 comment
I need a solution Hi I've recently updated my SEPM to 12.1.5 version, when it finished it worked perfectly, but when I restarted the server (when updated the SEP client) the ...
Forum Discussion by iug | 30 Sep 2014 | 3 comments
I need a solution Hi there, is there any possibility, i can install the Remore Administration Console for BackUp Exec 2010 R3 on my Windows 8.1 Enterprise 64-bit OS? Hi, The ...
Forum Discussion by Gondoliere | 30 Sep 2014 | 4 comments
I need a solution Hi,   The backup job is failing with the following error:   Job ended: Monday, September 22, 2014 at 11:33:03 PM Completed status: Failed Final ...
Forum Discussion by lanloun | 30 Sep 2014 | 5 comments
I need a solution Hello everybody, as Mik2009 has strongly reccomended several times, and after some problems with savfl, we're considering to install new release 12.1.5. I ...
Forum Discussion by Skas | 30 Sep 2014 | 11 comments
I need a solution Hi all, regarding Symantec Messaging Gateway and ESXi compatibility I read that: 10.0.2 and 10.0.3 are compatible with ESXi 4.x/5.0/5.1 10.5 is ...
Forum Discussion by diabolicus23 | 29 Sep 2014 | 0 comments
I need a solution Hi All!!   Need to know if the below product complies with all the features mentioned in the attached RFP;   SYMC PROTECTION SUITE ENTERPRISE EDITION ...
Forum Discussion by Shwin23 | 29 Sep 2014 | 0 comments
I need a solution Hi all. i have 2 servers 2008 and 2012 R2 x64 with sep client 12.1.4 installed. is there a way to see version client? i see as in the registry that points to wow64 but ...
This issue has been solved
Forum Discussion by DRMERLA | 26 Sep 2014 | 2 comments
I need a solution Hello, We are on ITMS 7.5 and have IE 11. While opening SMC, we still see the same old message saying you are on unsupported browser and downgrade to 7, 8 or 9. ...
This issue has been solved
Forum Discussion by snm1502 | 25 Sep 2014 | 3 comments
I need a solution Windows Server 2012 R2 does not by default have .net 3.5 installed.  Why does Backupexec 2014 install on this platform but the live updates fail as they require .net ...
This issue has been solved
Forum Discussion by Martin-B | 25 Sep 2014 | 2 comments