Video Screencast Help

Search

Search results

I need a solution Hello guys, It's been a while, hope all is well? I'm having a problem with my Backup Exec 2010 R3 encryption side of things. I've set an ...
This issue has been solved
Forum Discussion by ltjimster | 01 Aug 2014 | 1 comment
I need a solution There must be a better way than what I'm doing. In my opinion what I'm doing is overly complicated, the backups take far too long, and I'm running out ...
Forum Discussion by Ailios | 31 Jul 2014 | 3 comments
Our weekly backups are all scheduled for a Friday, and write to disk and then to tape via backup and linked duplicate jobs respectively.  Most weeks, on a Monday we find that some of the jobs have status "Missed", with error: e000e020 - The ...
Idea by ray_diack | 31 Jul 2014 | 0 comments
I need a solution A few very basic questions relating to backup exec 2012: 1) On the backup and restore tab - how accurate is the data held with the last backup column 2) How do ...
Forum Discussion by p154 | 30 Jul 2014 | 1 comment
I need a solution Hi. Have: BacupExec 2014, Deduplicate storage (HDD). Free space in deduplicate storage end and i try to clean it. I deleting a backup set from backup set ...
Forum Discussion by sekii | 29 Jul 2014 | 2 comments
I need a solution There is a known issue within BE 2012 where for whatever reason, jobs that were confingured in the console mysteriously disappear, and a flashing warning icon appears ...
Forum Discussion by MrKristoff | 29 Jul 2014 | 4 comments
I need a solution  Disk to Tape Copy 2-Full-Weekly -- The job failed with the following error: The directory is invalid. Daily incremental backup will goto USB disk G:\ On ...
Forum Discussion by BALAJVAK | 28 Jul 2014 | 4 comments
We are currently using Backup Exec 12.5 while moving job over to our new system Backup Exec 2012. One thing that is really starting to hinder our restore abilities is the lack of a backup location for files. In 12.5 you could search for a file or folder ...
Idea by sgroeschl | 25 Jul 2014 | 0 comments
I need a solution Current situation: - Hyper-V cluster named X with SAN storage - cluster is formed by 2 servers: X1 and X2 - server X1 and X2 have Windows 2012 R2 Standard ...
Forum Discussion by andy_erc | 25 Jul 2014 | 1 comment
I need a solution I'm not sure what I am doing wrong see screenshot below for files that are listed to be excluded:     The content of the tape still shows files ...
This issue has been solved
Forum Discussion by norbertg | 24 Jul 2014 | 3 comments