Video Screencast Help

Search

Search results

I need a solution Hi, While I am sure that this has been asked many times over, I cant find an answer that works. I have BE 2012 Server Version 14.0, Rev 1798 (64 bit) runing on ...
Forum Discussion by UCSC-DCal | 23 Apr 2014 | 1 comment
I need a solution Hi all, Still struggling to get to grips with BE2012, this time with tape library options. We have an HP MSL2024 robotic library which contains 2 drives. ...
Forum Discussion by DavieRooker | 23 Apr 2014 | 20 comments
I need a solution We have this scenario: Backup Exec 2013 SP3 last fixes installed on phisycal media server, with a local Deduplication Disk Storage (using one Duduplication license) ...
Forum Discussion by LM78 | 23 Apr 2014 | 3 comments
I need a solution Hello! We are using Backup Exec2010 R3 with be2896R344584_64bit_348105 patch on Windows Server 2008 R2 Standart. After instalation of BE we are facing a ...
Forum Discussion by rshb4400 | 21 Apr 2014 | 2 comments
I need a solution Hi guys! I need your help.   I have here 2 Backup Exec 2012 servers: -BE1 - MBES -BE2 - CAS (deleted)     Since the BE2 CAS already ...
Forum Discussion by jaime.g | 21 Apr 2014 | 2 comments
I need a solution Hello All, I have Installed Symantec Backup Exec 2012 on Microsoft Windows 2008, now I want to configure WD Sentinel DX4000 Network Storage Server with ...
Forum Discussion by jibranraopk | 18 Apr 2014 | 3 comments
I need a solution Hi We have recently purchased some data domain boxes but no proper thought has gone behind the design of backup exec environment and I've been handed the job ...
Forum Discussion by dhabz | 18 Apr 2014 | 4 comments
I need a solution Hello everyone I have read across a lot of discussion threads and solution links, but somehow I just don't this szenario to work without error messages. I ...
Forum Discussion by nwickord | 16 Apr 2014 | 4 comments
I need a solution I have several backup tapes that were used with Symantec Backup Exec four years ago.  Most likely Backup Exec 2010 was used.  I have four tapes that were used in ...
Forum Discussion by Amedica | 15 Apr 2014 | 1 comment
I need a solution I have a server 2003 running our Symantec Endopoint Protection Server and i need to move the server to larger drives for the new version of SEP what would be a ...
Forum Discussion by Linas | 15 Apr 2014 | 2 comments