Video Screencast Help

Search

Search results

I need a solution Hello, First time writer, decently long time reader. I have an issue that has been  haunting me for the past few days.   I work for the IT department at a ...
Forum Discussion by rhwills | 24 Jul 2014 | 12 comments
I need a solution Hello All, I've imaged thousands of machines over the years broadcasting using Ghostcast server. I've run into an issue that I'm hoping someone has ...
Forum Discussion by JDS IT | 21 Jul 2014 | 4 comments
I need a solution Hello everyone, Maybe I missed a functionnality in Ghost but here is my problem. I have one server hosting my ghost images and the ghost server etc... I ...
Forum Discussion by gui091 | 09 Jul 2014 | 5 comments
I need a solution Hi Guy, I just bought Symantec Ghost Solution Suite. I need help setting up the model computer and then deploying that image to the workstations. I have a ...
Forum Discussion by sahscd | 02 Jul 2014 | 1 comment
I need a solution I finally am able to boot my Dell 9020 and was able to image a Win 8.1 image up to our server. The problem I'm having now is when I attempt to Multicast to them ...
Forum Discussion by Steevo | 01 Jul 2014 | 2 comments
I need a solution Task Name: Restore Image to SPH-MASTER User: CLASS\sph-admin <----- This is a legitimate domain account Execution Time: 6/12/2014 7:05:57 PM Number of ...
Forum Discussion by jamesd3rd | 12 Jun 2014 | 1 comment
I need a solution I have used version 8.0 of Ghost Console (on Server 2003) in a workgroup for a few years and even though I'm no expert, I have managed to work with it to push ...
Forum Discussion by jamesd3rd | 12 Jun 2014 | 3 comments
I need a solution Running Ghost 11.5.1 on Server 2003 32-bit imaging Windows 7 64-bit PC (HP ProDesk 600 G1 - i7, 500GB, 8GB RAM). I have been having major issues recently with GPT ...
Forum Discussion by Mhermsen | 05 Jun 2014 | 1 comment
I need a solution I'm getting asystem error 1231 has occurred when trying to boot to Ghost via network boot or usb boot. Even after trying net use s: \\server\directory I am ...
Forum Discussion by Mhermsen | 04 Jun 2014 | 9 comments
ソリューションが必要です Getting a GPT-Formatted disk error..saying legacy boot not supported. I created an image...captured the image and trying to reimage the computer (any of the new ...
Forum Discussion by Mhermsen | 28 May 2014 | 13 comments