Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Search

Search results

I need a solution Hi People, When using EV 9 client installed on the Outlook client, does selecting all emails (Ctrl+A) and then click on the manual store into the vault button can ...
Forum Discussion by John Santana | 29 Sep 2014 | 7 comments
I need a solution We currently archive users home drives. We want to move x-staff home drives out of EV , is it just a matter of moving the files from EV throguh windows explorer. ...
Forum Discussion by JohnKnittl | 25 Sep 2014 | 1 comment
I need a solution Hey guys, it would be my first time to upgrade EV, in this case 10.0.3 to 10.0.4 I already read the upgrade instructions, but they sound like "straight ...
This issue has been solved
Forum Discussion by woelki | 25 Sep 2014 | 5 comments
I need a solution hello, running ev 8 sp5.. yes i know its old, we are working on it.. please see the attached error, getting this in on the client side. server: ev8 sp5 ...
Forum Discussion by jpergola329 | 24 Sep 2014 | 2 comments
I need a solution Hi I am trying to understand the effect of unticking "Migrate" check box on Migration tab on an open or closed EV Vault Store partition. I ...
Forum Discussion by EVIsExciting | 23 Sep 2014 | 0 comments
I need a solution Is it possible to import PST content directly to Exchange journal archive? No, you'll need to use a No, you'll need to use a Shared archive. You ...
Forum Discussion by Kalpesh | 23 Sep 2014 | 2 comments
I need a solution An issue we have been up against: We have a handfull of citrix servers, serving up desktops and apps (outlook among them). Users want access to their vault and ...
Forum Discussion by Nate.D | 22 Sep 2014 | 8 comments
I need a solution Hi, My customer use EV with Netbackup integration (disk to disk to tap). They want to move Netbackup to another (dedicated to EV) server, because of performance ...
Forum Discussion by Kiss Tamas | 22 Sep 2014 | 6 comments
I need a solution Hi All, I am experiencing an issue that I have seen a few times in our environment. I documented the issue and a fix here: ...
Forum Discussion by Nate.D | 19 Sep 2014 | 3 comments
I need a solution hello, having an issue where people move items from imbox (90 day retention) to a retention folder with (1yr retention) the item doesnt take on the new retention, ...
This issue has been solved
Forum Discussion by jpergola329 | 18 Sep 2014 | 3 comments