Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution If you click on the actual task name in the Process History section, it brings up a form with most of the links that show up under the Tasks and Actions section - ...
Forum Discussion by mclpgfh | 28 Oct 2014 | 0 comments
I need a solution Hi, I have a customer the operated in 8 different countries in 6 different time zones, each site has it's own IT and will be responsible to resolve incidents ...
Forum Discussion by RufusS | 27 Oct 2014 | 0 comments
This silent video shows the steps to add a basic URL POST SMS function to the Symantec Service Desk AD Password reset workflow. ...
Video by RufusS | 21 Oct 2014 | 0 comments
I need a solution With ServiceDesk 7.5 SP1, is it possible to remove the "Filter" option located in the top right corner of the Comments and Process History web parts?   ...
Forum Discussion by matzebru | 20 Oct 2014 | 1 comment
I need a solution Hi, I would like to add some text on the title page so that the users know what system they are logging in to. Can this be done?     ...
This issue has been solved
Forum Discussion by steveskw | 02 Oct 2014 | 3 comments
I need a solution Good morning everyone. We currently use the Routing Table:Classification found under Manage Data Mapping, to assign tickets to queues.  Using the Key1 value, here ...
Forum Discussion by resendesw | 29 Sep 2014 | 1 comment
This video shows how one can import users assigned City in AD to asset managment using the connector solution. once the locations are imported and assigned to the users, service desk ...
Video by RufusS | 23 Sep 2014 | 0 comments
I need a solution Dear All, Does anyone know how to get Autologon working for ServiceDesk 7.5? I am using SD 7.5.3001.62 and I logon using an AD account that has been imported into ...
This issue has been solved
Forum Discussion by QuietLeni | 16 Sep 2014 | 10 comments
I need a solution Hello everyone!!  I'm working on a Service Desk POC for the first time. and when installing the Workflow Platform, I get the message  The workflow ...
Forum Discussion by haroldvm89 | 07 Sep 2014 | 6 comments
When working in Workflow 7.1 (I haven't experienced this issue in 7.5 yet), there is an occasional issue which prevents me from saving, debugging, or publishing the project after changes have been made.   In the past, being unable to ...
Article by africo | 04 Sep 2014 | 1 comment