Video Screencast Help

Search

Search results

Symantec, At the moment, if I want to make a choice list in Workflow, I can do it, but it is usual that a list of choices for a value can have spaces in it, "Process Started" and "Process Stopped" (so we can populate dropdowns), ...
Idea by QuietLeni | 11 Jul 2014 | 0 comments
Dear Symantec, Currently, Helpdesk Solution 6.0 can check the email box once every 3 minutes (and maybe more often than this), however, ServiceDesk 7.5 seems not to be able to go any more frequent than 5 minutes (and by default is set to run every 15 ...
Idea by QuietLeni | 09 May 2014 | 2 comments
I need a solution Dear All, We have a problem in ServiceDesk 7.5 SP1 where our Helpdesk users are setting the category of the Incidents to weird settings and we never know whether ...
Forum Discussion by QuietLeni | 06 May 2014 | 2 comments
I need a solution Dear All, We have three Service Desk 7.5 groups - Frontline, Level 2 and Level 3 and we get lots of trouble where Frontline users keep assigning Incidents to ...
Forum Discussion by QuietLeni | 06 May 2014 | 5 comments
I need a solution Dear All, I have been trying to work out how to set up cube reporting in SD 7.5 because I know that there is the IT Analytics ServiceDesk Pack 7.5 and there is a ...
Forum Discussion by QuietLeni | 11 Apr 2014 | 0 comments
I need a solution Dear All, I am trying to set up the IT Analytics Pack for Symantec ServiceDesk and having a bit of trouble. When I go to the SIM, I see that the IT Analytics ...
This issue has been solved
Forum Discussion by QuietLeni | 04 Apr 2014 | 4 comments
Dear All, I have been working with the Service Catalog Request Template and I noticed something very strange. Every time you go into the tasks of a derived project, it would require you to Authenticate/Login, whether or not you have just come from ...
Download by QuietLeni | 31 Mar 2014 | 0 comments
I need a solution Dear All, I have installed EV at last (hurray) and now I am configuring the service using the Enterprise Vault Configuration Wizard. All goes well for a time ...
This issue has been solved
Forum Discussion by QuietLeni | 20 Jan 2014 | 2 comments
I need a solution Dear All, I have all of my users (10-or-so) using Unmanaged SEP 12 and they are getting Scan Completed windows popping up througout the day. This did not happen in ...
This issue has been solved
Forum Discussion by QuietLeni | 02 Jan 2014 | 14 comments
I need a solution Dear All, I am trying to check my project into my server and I am getting an error when trying to create the folder: When I look into the Error Log, I ...
This issue has been solved
Forum Discussion by QuietLeni | 10 Dec 2013 | 6 comments