Video Screencast Help

Search

Search results

I need a solution We are working to building an image for our first deployment.  The master machine is running fine but when we run the task to create the image, it errors on "To ...
Forum Discussion by rickg_la | 12 May 2015 | 1 comment
I need a solution Problème lors du clonage d'un système Win 7 embedded standard. Une image . gho d'un système source est créée à l'aide d'une clé USB bootable et ...
This issue has been solved
Forum Discussion by Agy | 06 May 2015 | 1 comment
I need a solution Ghost Imaging software version 11.5.1. When attempting to do a clone of a machine. I've noticed that it seems that it can't find my external hard drive ...
Forum Discussion by rcoleman0287 | 07 Apr 2015 | 1 comment
I need a solution Hi, I have install Symantec Ghost Console 11.5.1.2266 on Win2003srv (in WMww), I install client on physic NTB with Windows 7 x64 without any problem. I configured ...
Forum Discussion by xMagicx | 18 Mar 2015 | 4 comments
I need a solution I understand there are alot of questions and answers out there on this. I am currently trying to restore an image that I had already created on a HPZ230 machine. I PXE ...
Forum Discussion by sschattner | 18 Feb 2015 | 2 comments
I need a solution Hey, So my company has been ghosting Win XP computer images to groups of slightly older machines for a non-profit affiliate. Until now everything has gone ...
Forum Discussion by JWhits | 11 Feb 2015 | 12 comments
I need a solution Hi, I received an Error message after restoring image. I created Disk to Image via the Ghost64bit v11.4.1 (With Ghost Default Flags). Then I boot up from ...
Forum Discussion by Server1234 | 11 Jan 2015 | 4 comments
I need a solution I am having a problem creating a working image of a laptop loaded with Windows 8 that has a GPT hard drive. I can capture an image but when I apply it to another ...
Forum Discussion by Ryan256 | 05 Jan 2015 | 7 comments
I need a solution Good Day, I am having endless issues PXE booting a Lenovo E540 machine from our Ghost Cast Server. All the lenovo laptops we have had up until this new model ...
Forum Discussion by ChristoffZA | 15 Dec 2014 | 3 comments
I need a solution I am running a trial version of Ghost solution suite (Version 11.5.1.2266) I am trying to send an image to some PC's on our test net, which has an existing PXE ...
Forum Discussion by BrianDo | 09 Dec 2014 | 4 comments