Video Screencast Help

Search

Search results

The Symantec Messaging Gateway (current version 10.5.3) supports Sender Authentication Checks (SPF and SenderID). RFC 7208 chapter 8 (Result Handling) suggests two ways of handling failed Sender Authentication: -.-.-.-.-.-.-.-.-.-.-.-.-    ...
Idea by thomas.bandion@... | 21 May 2015 | 0 comments
I need a solution Hi, my Symantec Messaging Gateway vs 10.5.4-4 has problem with virus definition version. Last update was made on 2015-3-27(1) and all service are enabled and ...
Forum Discussion by MaxMcQuincy | 14 May 2015 | 3 comments
I need a solution Hello, I am using Exchange server and Brightmail. users receive and send e-mail exchange in size 50 mb dr. There are no problems in our own internal network. ...
Forum Discussion by ridvan@ofisilet... | 12 May 2015 | 1 comment
I need a solution Hi, My question is this. I have enabled: "Create personal Good and Bad Senders lists" for the end users. My question is: An email where the sender is ...
Forum Discussion by lkevicz | 07 May 2015 | 1 comment
I need a solution We have set up a new SMG service, one controller and 6 scanners, all virtual edition, in what is technically a DMZ (we are an ISP and filter mail for our clients as ...
This issue has been solved
Forum Discussion by Amanda Jayne | 17 Apr 2015 | 4 comments
I need a solution SMG 10.5.3-4 Hi, one user of company didn't receive some mail messages from external user and this external user is getting "450 4.3.2 try again ...
Forum Discussion by Fabri_Fabri | 07 Apr 2015 | 4 comments
I need a solution Hello all, I have an appliance model 8340 with Processor Intel Pentimum G6950 2.8GHz and 4GB RAM and HDD 465,25GB. Software version 10.5.3-4 and spam quarentine ...
Forum Discussion by carlos_espinoza... | 26 Mar 2015 | 1 comment
I need a solution Hi, Intermittently we get this email alert from the appliance: Subject: Symantec Messaging Gateway Alert - The combined message queue is larger than the ...
This issue has been solved
Forum Discussion by John Santana | 19 Mar 2015 | 3 comments
I need a solution We are having problem with sending e-mail to a domin with Symantec Message Gateway 10.5.2. This customer who have multiple MX records with different priority. They ...
Forum Discussion by justin_wong@zab... | 05 Mar 2015 | 2 comments
I need a solution Hi all, in some SMG appliances (in this case VM  with 10.5.2-3 version) I see strange error like the following ones: "> Moonshine: error return ...
Forum Discussion by diabolicus23 | 02 Mar 2015 | 1 comment