Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Search

Search results

I need a solution I have install a lot of laptop with a same installation files from a same thumb drive. But I have machine with Deployment: Install failed, rolled back. I have try to ...
This issue has been solved
Forum Discussion by OSRL IT Support | 09 Apr 2014 | 21 comments
I need a solution Hello everyone, I have this problem for about couple days. SEMP will not start, because database cannot start. In Services it shows Starting... and it unable to ...
This issue has been solved
Forum Discussion by awhealthcare | 11 Mar 2014 | 18 comments
I need a solution Hello. I ran in to a recent issue where my SEPM was not update automatically and the definitions became about 2 weeks out of date. After trying to clear out all virus ...
Forum Discussion by Velocity2089 | 02 Mar 2014 | 11 comments
I need a solution Endpoint Protection 12 läuft auf einem Windows 2008 Foundation Server. Beim Speichern eines Dokumentes (Word; Excel) kommt folgende Meldung: ...
Forum Discussion by technik_sd | 17 Feb 2014 | 1 comment
I need a solution We are running SEP 12.1.2015.2015 on a Windows 7 Ultimate machine.  We went to update the Adobe Flash, but failed to note that the default installation included McAfee ...
Forum Discussion by JEBanasik | 20 Jan 2014 | 2 comments
I need a solution The server is Windows SBS 2011.  It is running Symantec Endpoint Protection SBE version 12.1.4013.4013.  Symantec Mail Security is also on the server (latest version). ...
Forum Discussion by Tony Lombardi | 10 Jan 2014 | 6 comments
I need a solution Hello. I've been doing some minior changes to our Symantec install in regards to the policy. I made one small change on the primary policy, disabling the Outlook ...
Forum Discussion by Velocity2089 | 10 Jan 2014 | 14 comments
I need a solution Hi, I cleaned old version 12.1.3 on one of my client. And try to 12.1.4 but got some errors. Than i tried to CleanWipe. Now the install goes fine and says its ...
Forum Discussion by pisi | 07 Jan 2014 | 7 comments
I need a solution Helloo, when i upgraded the symantec, this msg will apper, when i press no it will hang and when i press yes the program will not run any more until i repair , what ...
Forum Discussion by waelhilal | 17 Dec 2013 | 8 comments
I need a solution HI All             I have installed SEPM 12.1 3 on windows 2008 64 bit OS. When I try to use live update for defination update from SEPM console it gives an error ...
Forum Discussion by Bijay.Swain | 14 Dec 2013 | 10 comments