Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Good afternoon, I am having trouble deploying SEP 12.1.X.X for an upgrade on clients currently using 11.X. We initally tried to deploy using our AV server using ...
Forum Discussion by AllenMatkinsTech | 21 Oct 2014 | 5 comments
I need a solution We have been working with DELL and they state our problem with performance issues on our 3mo old server could be related to Symantec Endpoint Protection. DELL stated ...
Forum Discussion by 3s1k | 21 Oct 2014 | 6 comments
I need a solution From 17th oct 2014 .. definitions are not updating in most of the server OS. Any big update released on that day so that VDF sturck... No GUP configured.. All clients ...
Forum Discussion by farooq | 20 Oct 2014 | 6 comments
I need a solution We have using SEPM Server 11.0.6300  with AD Integration and client is same version.I want upgrades my all clients with new SEPM Server. S0, I have created a SEPM ...
Forum Discussion by amit.klaynia@it... | 20 Oct 2014 | 15 comments
I need a solution We just procured a multitude of HP ProDesk 600 G1 desktops. When installing the Symantec Endpoint Encryption agents and we reboot the workstation. The Windows 7 ...
Forum Discussion by DIM IT | 19 Oct 2014 | 1 comment
I need a solution I am trying to use ssh key credentials to do a data collection but I get an error:   The credentials for the asset (<asset name>) have not been specified ...
Forum Discussion by charl | 17 Oct 2014 | 0 comments
I need a solution Hi, I've got the known message "Client has decided to reject the upgrade". I can't find any solution.   Under "my ...
Forum Discussion by Fredoxmm | 17 Oct 2014 | 8 comments
I need a solution We are doing a Demo of the Symantec Endpoint Encryption product and I am having trouble getting the software running on a Surface Pro 3.  Most other devices have ...
Forum Discussion by josh.symantec | 16 Oct 2014 | 0 comments
I need a solution Hi Everyone,   Past 24 hours there has been a lot of headsup about this malware which gets transmitted. But we don't have any update in Symantec nor if I ...
This issue has been solved
Forum Discussion by Shiva S | 16 Oct 2014 | 5 comments
I need a solution Hi Guys,   I checked on macines running with SEP 12.1 which do not update definitions, I was able to find the following message in lue log "Won't go ...
Forum Discussion by Shiva S | 16 Oct 2014 | 7 comments