Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution hello,everybogy: here is my install environment DNS IS OK. 1. win2008 server DC IP:10.10.1.137 DOMAIN: narmada.com login with narmada\administrator ...
Forum Discussion by wangrenjie | 23 Apr 2015 | 2 comments
I need a solution Hello everyone, I'm trying to upgrade my Backup Exec version (from 14.1 to 14.2) Unfortunately the installation process goes wrong at one point and I ...
This issue has been solved
Forum Discussion by Valentin76 | 23 Apr 2015 | 4 comments
I do not need a solution (just sharing information) This was first identified as a problem when doing an in-place upgrade of Backup Exec, from 2012 to 2014 (I expect it will have ...
Forum Discussion by deejerydoo | 22 Apr 2015 | 0 comments
I need a solution Good Morning, I am upgrade my Backup Exec 2012 to Backup Exec 2014. The Microsoft SQL Server upgrade may fail because the account security identifiers (SIDs) ...
This issue has been solved
Forum Discussion by DanielRibeiroBR | 22 Apr 2015 | 5 comments
I need a solution Hi All, We are currently in the middle of an Outlook 2007 to Outlook 2013 POC & to date we have had some challenges in regards to the functionality of the ...
Forum Discussion by Scott_B | 21 Apr 2015 | 5 comments
I need a solution I installed Symantec Encryption Desktop 10.3.2 in a SATELLITE L15W-B1302 laptop/tablet.  After  boot the laptop keyboard is disable and I am unable to type the ...
This issue has been solved
Forum Discussion by rg_rand | 17 Apr 2015 | 1 comment
I need a solution Tried to log into SEPM like normal.  I got a sluggish progress bar which we've seen after the 12.1.5337 upgrade. Server is updated for Windows.  Java is 7, ...
Forum Discussion by rmoc | 16 Apr 2015 | 37 comments
I need a solution I work at a very large corporation.  Lately my department is in the process of being downsized so I'm being tossed between a lot of other departments that, maybe ...
This issue has been solved
Forum Discussion by dorlow615 | 15 Apr 2015 | 1 comment
I need a solution Hello, I tried adding a file server as target on the vault admin console but the VAC crashes with the response below: Also attached is a log from the ...
This issue has been solved
Forum Discussion by ojay4real | 15 Apr 2015 | 1 comment
I need a solution Hello, I tried adding a file server as target on the vault admin console but the VAC crashes with the response below: Also attached is a log from the ...
Forum Discussion by ojay4real | 15 Apr 2015 | 4 comments