Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution Hello, I had Lotus Domino 9.0.1 fp3 (Windows 2012 R2) and latest updated Symantec Backup Exec 2014. I had updated ...
Forum Discussion by ANDRES SALESA | 10 Apr 2015 | 1 comment
I need a solution Product: Symantec System Recovery Small Business Server Edition 2013 Version: 11.0.2.49853 Server-OS: Windows Small Business Server 2011 x64 (with latest ...
Forum Discussion by IT-Tech-1994 | 27 Mar 2015 | 1 comment
I need a solution I am using Backup Exec 2014 on my sever. I recieve the following error in event viewer. Event ID: 33919 Backup Exec Alert: Job Warning (Server: ...
Forum Discussion by haizfjcruiser | 19 Mar 2015 | 2 comments
I need a solution After installed sp2 hotfix 227745, we can not backup regularly. always 4-5 server backup jobs running but stuck in active: queued . ı saw requested drive mount when ı ...
This issue has been solved
Forum Discussion by Tulkas_61 | 19 Mar 2015 | 6 comments
I need a solution I'm getting a E000E020 error.  It is to my understanding, that this error happens when thier is not enough resources for said job to run within the allowed time ...
This issue has been solved
Forum Discussion by Brian.Z | 16 Mar 2015 | 4 comments
I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 9 comments
I need a solution Hello , i have prepared a new backup server. After two weeks i renamed this Server(sry)after it i getting this error message. I follow the instruction from ...
Forum Discussion by ChristianW | 28 Feb 2015 | 3 comments
I need a solution we are using BE2012 backup the VMhost, the backup media server is a very old IBM server(X236) , VM verison is Esxi 5.1.0. VM host is IBM x3650M4,have 3 virtual ...
Forum Discussion by lieozhao | 26 Feb 2015 | 5 comments
I need a solution Hello, I already posted our problem here: https://www-secure.symantec.com/connect/forums/be2012-sp4-expiration-date-set-one-year-after-exipration so ...
Forum Discussion by chaos_prevails | 16 Feb 2015 | 2 comments
I need a solution Basic Scenario ============ Windows 2008 Physical Server running BackupExec 2014 SP1 ESX 5.0 Host managed by Virtual Centre (on VM) The Backup server ...
This issue has been solved
Forum Discussion by venetis | 13 Feb 2015 | 4 comments