Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution We are bringing a computer lab that is using Endpoint 11 for its anti-virus onto the domain. The organization is using AVG Network Edition 8 for clients on that ...
Forum Discussion by RJS | 25 Feb 2009 | 1 comment
I need a solution Hi Folks, I running an eval and so far the softwares not bad ..... I have the SEP Mgmt Console running on my server and I've pushed out 5 configs to client ...
Forum Discussion by Dave Cason | 12 Jan 2009 | 1 comment
I need a solution The End Point Security goes on detecting the Threat with Heuristics in \Documents and settings\All user\Application Data\Symantec\SRTSP\Quarantine, when I ...
Forum Discussion by BlackWingCat | 23 Dec 2008 | 5 comments
I need a solution I have SYmantec Mail Security for Exchange. I have been asked to create a rule to block emails containing HTML content. I cannot find a way to do that in the content ...
Forum Discussion by Tweety | 16 Dec 2008 | 0 comments
I need a solution I need some information from users out there. I am running the trialware version of Endpoint Protection v11 with MR3. I would like to know what is the latest Intrusion ...
Forum Discussion by kyar600 | 07 Dec 2008 | 1 comment
I need a solution Hi I have downloaded the trial of endpoint with NAC starter kit - and i cannot find how to install the management console for the NAC components. I have read ...
Forum Discussion by David Hood | 19 Nov 2008 | 1 comment
I need a solution Hello Could you tell me how it is possible to exclude some direcotries or files (not extensions) from on-demande scan and/or on access scan ? Thanks for your ...
Forum Discussion by EricGr | 17 Nov 2008 | 1 comment
I need a solution I need to find out how to install SEP on remote machines. I have tried disabling Windows firewall and simple file sharing but this solution only works on the machines ...
Forum Discussion by SystemsAnalyst | 23 Sep 2008 | 1 comment
I need a solution I have tried installing on 3 different computers now and every 10 seconds or so, I get a Symantec Antivirus crash.  If I go to see what the data contains, i get the ...
Forum Discussion by Flats | 23 Jul 2008 | 5 comments
I need a solution I have just installed Symantec Mail Security 6.0 trial. When I run Rapid Relase update, I get an error event:   “Server SERVER01 was not able to ...
Forum Discussion by Ruben @ DKK | 20 Jun 2008 | 1 comment