Video Screencast Help

Search

Search results

I need a solution Hi, i have the trial installation installed and migrated my old BE 2012 server. After some testing, everything looks fine, but i am not able to delete some of ...
Forum Discussion by JuergenB | 22 Jul 2014 | 2 comments
I need a solution We are running BE 2010 r3 and are quicky running out of the 7TB space we use for B2D. We are looking at a Dell DR4100 that does deduplication on the fly.  I ...
Forum Discussion by corycar | 18 Jul 2014 | 2 comments
I need a solution Hi Guys, We are running two Esxi VMware Hosts (HP DL 380 g6) with 10 guests VMs including File server, Exchange and MSSQL. I have installed Veeam Trial recently ...
Forum Discussion by Syed Mazhar | 18 Jul 2014 | 5 comments
I need a solution Hello, Nice to see the Job Monitor and multi-server backups back in BE2014. We rolled back to BE2010 rather than struggle with BE2012. I have installed a demo ...
Forum Discussion by MG2 | 15 Jul 2014 | 1 comment
I need a solution Hello, the reports of Backup exec do not show the content by pressing the deploy,  What option need in complement in the  browsers for work properly?   I ...
Forum Discussion by n3m3sls | 10 Jul 2014 | 1 comment
I need a solution Hi All, i am using symantec Backup Exec 2010, so far it was working fine but from last two days i am experiencing problem. It's not performing Daily ...
This issue has been solved
Forum Discussion by hashsysadm | 08 Jul 2014 | 3 comments
I need a solution We have Backup Exec 2010 with EV 9.0.2, thinking of upgrading to 2014. But, I don't want to lose the ability to backup EV archives because of the upgrade.   ...
This issue has been solved
Forum Discussion by SarathMani | 08 Jul 2014 | 2 comments
The series of Technical White Papers we are currently publishing are updated papers on the release of Backup Exec 2014. They are designed to introduce Symantec partners and end users to key technologies and technical concepts that are associated with the ...
Article by GFK | 04 Jul 2014 | 0 comments
I need a solution Hello Guys, I'm looking for a resolution to backup Enterprise Vault 9.0.2 with Backup Exec 2012. The current configuration of the backup is set with Monthly, ...
Forum Discussion by habibalby | 01 Jul 2014 | 8 comments
I need a solution Hi,   I upgraded from backup exec 2010 to backup exec 2014 yesterday. However I have the file server job failing with the following error: Final error: ...
Forum Discussion by lanloun | 26 Jun 2014 | 1 comment