Video Screencast Help

Search

Search results

I need a solution Hello, This is more of a Backup Exec functionality question however: Given the following (all located in different locations): A: Windows 2008 R2 running ...
Forum Discussion by adamadmin | 10 Feb 2015 | 2 comments
I need a solution I ran a backup where I selected specific files on the machine (one of the files was c:\program files\amd\ccc2\install\ccc2_install.exe - an installer for a video ...
This issue has been solved
Forum Discussion by rlittletht | 29 Jan 2015 | 3 comments
I need a solution Hello All, I currently have a Backup 2010 to Tape methodology for backing up our data but we are going to be moving our production servers to a Co-Lo soon and would ...
Forum Discussion by Upinit | 29 Jan 2015 | 2 comments
I need a solution Hello, anybody please help me on how to extend my Backup Exec 2014 trial license. Im left with 12 days and we have not tested it fully. How do I go about doing it? ...
This issue has been solved
Forum Discussion by coolsed | 29 Jan 2015 | 1 comment
I need a solution I've been reading and playing around with the VM Agent in BE2014SP2. It appears that using the agent is the new/best way to do backups. My dilemma is that I ...
Forum Discussion by wonker | 02 Jan 2015 | 4 comments
I need a solution Hello, I am using the Trial of Backup Exec 2012 and i'm finding that its organizational properties are not what I am looking for. I am looking to confirm if ...
This issue has been solved
Forum Discussion by adamadmin | 31 Dec 2014 | 6 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Dec 2014 | 0 comments
I need a solution I am currently looking at options to upgrade my server and backup software and hardware. Currently I have two physical servers. One is a backup server running Symantec ...
Forum Discussion by iepaul | 10 Dec 2014 | 1 comment
I need a solution Hello I 've asked this question before and got an answer, but need further information. I am currently running 12.5 32 bit on Server 2003. I would like to ...
This issue has been solved
Forum Discussion by Stephen Keating | 02 Dec 2014 | 1 comment
I need a solution Hello, I'm the new guy on the block at my company.  My position is IT Director.  There wasn't an IT department before me, but rather group of consultants ...
This issue has been solved
Forum Discussion by dotitadmin | 22 Nov 2014 | 2 comments