Video Screencast Help

Search

Search results

I need a solution I am evaluating Ghost Solution Suite and am attempting to pull an image from a Linux Fedora 5.0 PC.  I tried to install the Automation client, but when I boot to ...
Forum Discussion by fareway | 26 Aug 2015 | 0 comments
I need a solution I need some clarification on what exactly the capture task using sysprep and deploy task using sysprep do.  If i take GSS out of the picture and im building a machine ...
This issue has been solved
Forum Discussion by Slade1040 | 19 Aug 2015 | 3 comments
I need a solution I downloaded the trial version of GSS 3.0 as we have been having a devil of a time with our last full version of GSS 2.5 console having issues building the virtual ...
Forum Discussion by blittle2 | 05 Aug 2015 | 3 comments
I need a solution Hello I’m in the process of evaluating if Ghost Solution Suite 3.0 is the right product for my department to purchase.  I have downloaded the 15 day trial and have ...
Forum Discussion by jtoons25 | 31 Jul 2015 | 13 comments
I need a solution Hello, We are using Altiris 6.9 SP5 build 574. We use Altiris for managing our Thin Clients from HP T5730 and T5740. The new Thin Clients from HP he T500 ...
Forum Discussion by havar | 20 Jul 2015 | 3 comments
Technical Webinar Online Tue, 16 June, 2015 - 1:00 - 2:00 EDT NetX Connect - Remote ...
Event by NetX | 05 Jun 2015 | 4 comments
I need a solution Hello! Can anyone please help? How can I scan LAN machines to know if Norton Ghost Utility is installed or not? LAN machines are running Linux and Windows XP, 7 ...
Forum Discussion by Talha Aftab | 04 Jun 2015 | 3 comments
I need a solution We have an old version of Ghost Solution Suite 2.0 (Ghostcast Server 11.0.2.1573) and it is on Windows Server 2003 and are thinking of migrating to Server 2012.  Is ...
Forum Discussion by Mike Kruzel | 14 Oct 2014 | 1 comment
I need a solution I have Ghost solution suite 2.5.1 trial installed on a server 2012 pc, im looking to install a physical boot partition on to a win xp laptop. I have created the ...
Forum Discussion by chrismartin | 05 Aug 2014 | 2 comments
I need a solution Where I work we are having problems ghosting to a Drobo B800FS network drive. It was working when the drive was empty but when it got to over 50% used space we started ...
Forum Discussion by Pete G | 16 Jan 2014 | 2 comments