Video Screencast Help

Search

Search results

I need a solution Dear Team, good News.... I have integrate Exchange 2013 CU6 with Enterprise vault 10.0.X . Now I have configured Exchange archiving task for Exchange 2013 ...
Forum Discussion by sandeepk@jainam... | 13 Feb 2015 | 7 comments
I need a solution We are looking into finally configuring expiry.  Is there a report I can run against users of a specific retention category that I can see what would be eligible for ...
Forum Discussion by pjglick | 11 Feb 2015 | 1 comment
I do not need a solution (just sharing information) Hello,   It is possible to have access to archived emails , even if all Exchange servers are shut ...
Forum Discussion by Gunni75 | 28 Jan 2015 | 5 comments
I need a solution Hello, I have Symantec Enterprise Vault version 11. running on a VM and subsequant MS SQL Server on saperate VM. Both VMs have 2 hard disks, each hard disk ...
This issue has been solved
Forum Discussion by habibalby | 16 Jan 2015 | 5 comments
I need a solution Hi, I am having EV 11 for Exchange 2010 implemented. I am having a specific requirement which is as given below. 1. Archive all mail items from user mail box, ...
This issue has been solved
Forum Discussion by Abhijit Soman | 26 Dec 2014 | 5 comments
Many Companies who buy Symantec products only consider enough hardware and resource to support their live environment. This is rather risky, because the lack of a test environment challenges support staff wishing to test changes to their environment ...
Idea by EV_Novice | 10 Dec 2014 | 0 comments
I need a solution I have a requirement from management of my company to find number of total archived items which has permanent retention category assigned. Is there a way to do that ...
This issue has been solved
Forum Discussion by DJSAJJAD | 11 Nov 2014 | 2 comments
I need a solution we are using EVault 9.0.4 with exchange 2007 SP3 RU11 and Outlook 2010. archiveds items can't be opened after being moved from PST to inbox with the below ...
Forum Discussion by Amr Hussein - OBS | 06 Nov 2014 | 5 comments
I need a solution I have an Exchange environment over three sites (2 sites with redundancy (6000 users split across Site 1 & Site 2) & 1 additional remote site (site 3 - 1000 ...
This issue has been solved
Forum Discussion by ASG Roger | 04 Nov 2014 | 2 comments
Hi It appears that the EV Migrator is working well with the BE 2014. I have successfully recovered 200Mb file which has been turned in to a placeholder and migrated to tape for long term archiving. This has only taken 9 min to do.  Not a bad ...
Idea by BEI | 29 Oct 2014 | 0 comments