Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi, We have created a workflow which will check for installed software in the system. We want to create a loop which will run from top to bottom for all records ...
Forum Discussion by ronak8590 | 20 Oct 2014 | 5 comments
I need a solution We have an old version of Ghost Solution Suite 2.0 (Ghostcast Server 11.0.2.1573) and it is on Windows Server 2003 and are thinking of migrating to Server 2012.  Is ...
Forum Discussion by Mike Kruzel | 14 Oct 2014 | 1 comment
I do not need a solution (just sharing information) Hello all, For a while now, Flexera's AdminStudio along with its SWV add-on was the main alternative for WPS users to go to ...
Forum Discussion by SK | 08 Oct 2014 | 7 comments
I need a solution Hi all, been experiencing this lately. I cannot launch pca QuickConnect from the console, from any machine. I can launch pca QuickConnect "manually", but not ...
Forum Discussion by richietheprogrammer | 07 Oct 2014 | 0 comments
Novacoast Webinar Tue, 30 September, 2014 - 12:00 - 13:00 EDT RSVP Today ...
Event by ryanschoenherr | 29 Sep 2014 | 3 comments
I'm looking for an audit like report that will tell software that is deployed to a machine from Altiris that tells the user in the console that pushed the software.  Is there a way to identify by a report the software that was pushed by a specific ...
Idea by mhendel05 | 18 Sep 2014 | 0 comments
I need a solution Hello everyone!!  I'm working on a Service Desk POC for the first time. and when installing the Workflow Platform, I get the message  The workflow ...
Forum Discussion by haroldvm89 | 07 Sep 2014 | 6 comments
I need a solution I'm evaluating how I can use the Altiris agent (tasks or policies) to run a custom, or 3rd party product, that will search the managed windows clients (Win 7\8) ...
Forum Discussion by Thunder_Chicken | 19 Aug 2014 | 1 comment
I need a solution Hi all, I am experiencing an issue deploying the Software Portal to Windows 7 machines, here is the scenario:    We disable the agent in the tray by default, ...
This issue has been solved
Forum Discussion by richietheprogrammer | 08 Aug 2014 | 4 comments
I need a solution Hello everyone, I'm managing a SMP these days, and deploying altiris agents as well.  However, when deploying altiris agent to certain computer, some of ...
Forum Discussion by haroldvm89 | 06 Aug 2014 | 3 comments