Video Screencast Help

Search

Search results

Webcast Fri, 07 August, 2015 - 14:00 - 15:00 BST Join this discussion on the best ways of dealing ...
Event by BillieBachra | 30 Jul 2015 | 0 comments
The attached article describes how to create the following in-house certificates for Symantec Mobility Suite: MDM (Mobile Device Managmeent)  APNS (Application Push Notification) In-house distribution code-signing certificates In-house ...
Article by adam_burner | 23 Jul 2015 | 0 comments
I need a solution Hello, We are using Altiris 6.9 SP5 build 574. We use Altiris for managing our Thin Clients from HP T5730 and T5740. The new Thin Clients from HP he T500 ...
Forum Discussion by havar | 20 Jul 2015 | 3 comments
I need a solution We have a master server(UNIX) 7.6.1.1 and a Live Update Server Windows 2008 7.6.1.1 that we use to update Windows Clients. We have other master servers in our ...
This issue has been solved
Forum Discussion by bmaro | 16 Jul 2015 | 5 comments
Good day, It would be extremely helpful for my daily audits of the Symantec endpoints if I could create my own custom view. I need to be able to view specific data but it's spread across several different views in the Client section. For example ...
Idea by MSC-Security | 16 Jul 2015 | 0 comments
The following steps show how to install MySQL 5.6 on a CentOS/RHEL 6 server, create the databases needed by Symantec Mobility Suite, and give a MySQL administrative account with rights to the two databases. The commands listed in a bold font below are ...
Article by Joshua Johnson | 09 Jul 2015 | 0 comments
Ensure that openssl is up to date and does not include the heartbleed exploit. 1.  Run  rpm -q openssl  from the Terminal to check what version of openssl is currently installed on the Mobility Suite. The expected result should appear in the ...
Article by Joshua Johnson | 09 Jul 2015 | 0 comments
I need a solution How many client licenses are supported on a single Encryption Management Server? What is the best practice to follow? Thank you, Dennis It will ...
Forum Discussion by Evault Professional | 02 Jul 2015 | 1 comment
I need a solution Hello everyone, I'm setting up a DLP Endpoint Server only. However, the pool of computers' using DLO Agent.  The performance overall is very slow and ...
Forum Discussion by haroldvm89 | 30 Jun 2015 | 3 comments
I need a solution Hello everyone, Just found this bug on DLP 14, latest release. When changing the Agent Group on one agent, I get the following error: ...
Forum Discussion by haroldvm89 | 29 Jun 2015 | 0 comments