Video Screencast Help

Search

Search results

I need a solution We just recently upgraded our SEPM from RU4 to RU6 on the lab environment. I noticed that under the Admin >> Servers >> SEPM server >> server ...
This issue has been solved
Forum Discussion by ThaveshinP | 30 Jun 2015 | 8 comments
I need a solution Hi there, Any information on whether Symantec Endpoint Protection (SB Edition) will be compatible with Windows 10 on general product availability (July 29th) ? ...
This issue has been solved
Forum Discussion by dsfeiken | 29 Jun 2015 | 6 comments
I need a solution Hi, I am having an absolute war trying to setup the iOS Mobility Hub. I just can't seem to get the certificates correct. I have been through all the ...
This issue has been solved
Forum Discussion by PinionKing | 28 Jun 2015 | 3 comments
I need a solution Hello ! I have warning for "Database fragmentation levels" 41561 Fragmentation warning for indexes of ...
This issue has been solved
Forum Discussion by brunosousasf | 26 Jun 2015 | 1 comment
I need a solution I just want to know what would be the issue or problem if I will Auto-Upgrade 5000 client computers in a single group with SEP 12.1.4112.4156 package?  Will there ...
This issue has been solved
Forum Discussion by Mychael | 26 Jun 2015 | 3 comments
I need a solution Hello, APSB15-14 was released by Adobe on 23rd June. However, till date (25th June) the update is not available in Patch Remediation Center. I have confirmed ...
This issue has been solved
Forum Discussion by snm1502 | 25 Jun 2015 | 3 comments
I need a solution I am using SEP 12.1.4 I want to deploy the package to a set range of IP addresses and for that i need Nertwork Audit utility Is it included in the package or ...
This issue has been solved
Forum Discussion by lordnomi | 25 Jun 2015 | 6 comments
I need a solution Hi, I'm planning to direct upgrade BE 2010 R3 to BE 2014 SP2. Seem that this is the first time I'm doing this & also lack of expertise around me, ...
This issue has been solved
Forum Discussion by m.khairuz | 24 Jun 2015 | 4 comments
I need a solution Hi All, I have 2 media servers with 2 HBA cards (=4 ports), 2 san directors, 24 drives and 24 SSO license. Please suggest whats the best scenario for ...
This issue has been solved
Forum Discussion by iaw | 23 Jun 2015 | 22 comments
I need a solution Hello Everyone,  Hope you all are doing great... I have a question, i am trying to download 12.1.6, the latest version of symantec but when i go to this page ...
This issue has been solved
Forum Discussion by waelhilal | 22 Jun 2015 | 1 comment