Video Screencast Help

Search

Search results

As of SMP 7.6, the NS Agent for Mac includes a native pkg file to install the agent. This method is in addition to the previous methods of installing the NS Agent for Mac using a bootstrap or the native package files. One purpose for providing ...
Article by dougj | 21 May 2015 | 0 comments
I need a solution Hi Everyone, My colleague and I are working on creating software packages and we have come across an interesting issue. I've seen it before but thought the ...
Forum Discussion by Robar | 21 May 2015 | 1 comment
I need a solution Hello We have created silent software package of Microsoft office 2010 and trying to deploy on client system using Software delivery... package getting ...
This issue has been solved
Forum Discussion by CBZ9104 | 19 May 2015 | 13 comments
I need a solution Hello Symantec Forum, Would like to ask for assistance regarding our problem on Task Service registration. I have uninstalled the altiris agent and retried ...
Forum Discussion by Marilou | 18 May 2015 | 6 comments
Installation of the NS Agent for ULM (and likely windows clients, as well) fails even when SSL/HTTPS is not configured on the NS/SMP server.  This applies to installations done from the NS console and by manually running an installation package or ...
Article by dougj | 12 May 2015 | 0 comments
I need a solution This is soo frustrating.  The Java version on my 7.5 SMP was updated to Java 8 update 45 and now I am no longer able to edit or import software in the catalog. I ...
Forum Discussion by msigler | 11 May 2015 | 3 comments
I need a solution Hi Everyone, I'm looking for some assistance. I'm looking to get software to install on a machine automatically if it is supposed to get the software but ...
This issue has been solved
Forum Discussion by Robar | 07 May 2015 | 4 comments
Would be great to have support for some kind of NAS to be able to run Symantec Management Agent and use it as a package server. This could be a great solution for small sites with low bandwith. (Endpoint Management, 7.5, 7.5, 7.6, 7.6, Client ...
Idea by Stefan S. | 07 May 2015 | 0 comments
Dear Symantec, I have been running and re-running through the processes for installing SMP 7.6 on a new Windows 2012 R2 server and I must complement Symantec by saying that the installation process is getting better and better. However, there seems ...
Idea by QuietLeni | 27 Apr 2015 | 1 comment
I need a solution Hi, I have installed the workstation install several time on this W7 PC It is identified in the Management Console with a red x and states it needs a reboot. I ...
Forum Discussion by magnetoram | 24 Apr 2015 | 1 comment