Video Screencast Help

Search

Search results

I need a solution   Hi all,   we are running BE 2010 and since a view days, sometimes i recive restore errors with catalogs issues. So I would like to repair the ...
This issue has been solved
Forum Discussion by mghomer | 15 Apr 2014 | 2 comments
I need a solution Hi,   We have BE for SBS 2010 running on a SBS2008 server. We are having a lot of issues with failed Exchange Backups to Disks. Backups of the same to ...
Forum Discussion by Jennings | 14 Apr 2014 | 2 comments
I need a solution I inhereted a system with BE 12.5. Windows 2003 server with SQL Server.   Backups have not been ran for I don't know how long.   I am totally ...
Forum Discussion by Shutech | 10 Apr 2014 | 2 comments
I need a solution je voudrais deplacer mon serveur de media vers mon serveur de securité que je viens d'impanter s'il vous plais aidez moi à le faire merci ...
Forum Discussion by karaguer | 10 Apr 2014 | 1 comment
I need a solution Hi All,   One of my client has around 14TB of raw data on the primary site and requires a back up; The backup is taken onto a VM;   Please clarify ...
This issue has been solved
Forum Discussion by Shwin23 | 15 Apr 2014 | 7 comments
I need a solution Hi, I have enable deduplication option on my installation of Backup Exec 2012, i use this option whit storage iscsi (nas qnap). I have a question, that ...
This issue has been solved
Forum Discussion by Fabio3S | 09 Apr 2014 | 1 comment
I need a solution Hi, I am in the process of setting up Backup Exec jobs and I wonder about the duplication options that are available... What I want to do is this: Friday - ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution I am sure this question has been asked many times before but was wondering if there is an update yet!!! I have a multi tape changer "quantum scalar i40" ...
Forum Discussion by ndrepebx | 07 Apr 2014 | 5 comments
I need a solution Need help with installing 'renewal' licenses for Backup Exec 2012. I've uploaded the SLF file and the new licenses appear on the Add Licenses page with ...
This issue has been solved
Forum Discussion by billvgl | 03 Apr 2014 | 3 comments
I need a solution So I've been having trouble with my tape library (I only have one). A faulty tape kept getting stuck in the drive, rendering the library inoperable from BE. I ...
This issue has been solved
Forum Discussion by jon_manager | 04 Apr 2014 | 9 comments