Video Screencast Help

Search

Search results

I need a solution We just received a new shippment of Dell Latitudes E5440 with Windows 8.1.  I'm using 3Com Boot Services for a PXE and TFTP server to use Ghostcast server ...
Forum Discussion by Mads575 | 18 Jul 2014 | 0 comments
I need a solution Hey guys, I have a bit of a problem and I am hoping someone here can help clear some things up. This is kind of long so here we go...   I am working for an ...
Forum Discussion by Dephloc | 16 Jul 2014 | 5 comments
I need a solution Hi Guy, I just bought Symantec Ghost Solution Suite. I need help setting up the model computer and then deploying that image to the workstations. I have a ...
Forum Discussion by sahscd | 02 Jul 2014 | 1 comment
I need a solution I have tried to install the trialware for the Ghost Suite.  The install script comes up with an error that says it won't install with certain operating systems ...
Forum Discussion by HatzicWLan | 20 Jun 2014 | 2 comments
I need a solution Running Ghost 11.5.1 on Server 2003 32-bit imaging Windows 7 64-bit PC (HP ProDesk 600 G1 - i7, 500GB, 8GB RAM). I have been having major issues recently with GPT ...
Forum Discussion by Mhermsen | 05 Jun 2014 | 1 comment
I need a solution I'm getting asystem error 1231 has occurred when trying to boot to Ghost via network boot or usb boot. Even after trying net use s: \\server\directory I am ...
Forum Discussion by Mhermsen | 04 Jun 2014 | 9 comments
ソリューションが必要です Getting a GPT-Formatted disk error..saying legacy boot not supported. I created an image...captured the image and trying to reimage the computer (any of the new ...
Forum Discussion by Mhermsen | 28 May 2014 | 13 comments
I need a solution Good afternoon all! I'm fairly new to this part of Altiris/Ghost. We are trying to create an image for a new model of laptop we purchased. It's an HP ...
Forum Discussion by s1rGr1nG0 | 31 Mar 2014 | 1 comment
I need a solution I apologize if this has been discussed previously. Equip: Old - Dell 690 Precision workstation, image running Windows 7 pro 64 bit New - HP Z820 ...
Forum Discussion by jcandas | 11 Mar 2014 | 7 comments
I need a solution hi all i am new to all this and am struggleing  to get to grips with ghost 2.5 , to put it on  home server and get it working ...
This issue has been solved
Forum Discussion by cwebb66 | 09 Mar 2014 | 2 comments