Video Screencast Help

Search

Search results

I need a solution Hi, Using WISE, I have created a MSI for Windows 7 32bits.I have custom actions that are calling binaries (complied to support 32bits). What is the best practice to ...
This issue has been solved
Forum Discussion by NetRock | 07 Aug 2014 | 2 comments
I need a solution I'm using Wise InstallBuilder Ver 7.03, and as a result of a disk crash have lost my script files. I have only been able to recover a *.WSM file, and not a *.WSE. ...
Forum Discussion by hobiejunkie | 07 Aug 2014 | 1 comment
I need a solution I use VC2008 develop a 32bit app which will access 64bit registry via RegQueryValueEx, and I set samDesired parameter to KEY_READ | KEY_WOW64_64KEY   Under ...
Forum Discussion by alanc123 | 08 Jul 2014 | 1 comment
I need a solution In the past, I am using Wise Installation System to create 32bit app installer(in .exe format). Everything works well, if the installer is running under 32bit System, ...
Forum Discussion by alanc123 | 21 Jun 2014 | 3 comments
I need a solution Hi... Trying to create a MSI Installer in WISE to install files according to computer name. So the layout for [installdir] varies as per different computer name. ...
This issue has been solved
Forum Discussion by NetRock | 27 May 2014 | 3 comments
I need a solution I have a Wise Installer (Wise Installation Studio 7.0) that is having problems on a Windows 2008 server. The installation completes successfully but when the user ...
Forum Discussion by KKernan | 14 May 2014 | 1 comment
I need a solution Hi All need This solution. I have 1 GB exe and 500 mb MSI depends on EXE. So I need to package this and also do transform for that 500 mb MSI. That 500 mb is ...
Forum Discussion by Sanjeevi | 30 Apr 2014 | 4 comments
I need a solution SELFHEALING : 1) I creat Feature 1 , Feature 2, feature 3 and sub feature4 of feature 3.     So in this stage. Is there any missmatch in Feature 4 , Is it self ...
Forum Discussion by Sanjeevi | 10 Apr 2014 | 5 comments
I need a solution We are currently running Wise Package Studio 8.0 but need to move the application and the database to new servers. Our current server OS is 2003 and the database is ...
Forum Discussion by Greg Englund | 07 Apr 2014 | 2 comments
I need a solution Is there any way to get a copy of the Wise Installation 9.02 installation binary? We have misplaced the binary that we downloaded from the orginal Wise website. ...
This issue has been solved
Forum Discussion by humbyd | 19 Mar 2014 | 1 comment